Home » RDBMS Server » Server Administration » Oracle issue (9.2.0.1.0)
Oracle issue [message #386218] Fri, 13 February 2009 03:04 Go to next message
manoj12
Messages: 185
Registered: March 2008
Location: India
Senior Member
Dear Sir

I have an Oracle database installed in the server.The Operating System Installed is Windows 2003 Server.The Application is made in ASP.NET.It is a web based application and the Database installed is Oracle 9.2.0.1.0.When I put the URL in the explorer I get the login page of my application.After puttting the Login ID and Password I get logged into the application.In the Task Manager-> Process I have seen the Oracle.exe service running in the background consuming memory usage as 135 MB.When I click on any button in the application the Memory usage in the application keeps on increasing from 135 MB to 600 MB.May I know why this happens?.Is my Operating system got affected with Virus.

Please help with this issue?

Regards
Re: Oracle issue [message #386228 is a reply to message #386218] Fri, 13 February 2009 03:31 Go to previous message
ThomasG
Messages: 3189
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
Remove all the "Gimme more RAM!!!" Lines in the application.

Oracle will start using the Memory it needs. How is your memory configured? How big is the is the System Global Area?

Memory Configuration And Use

BTW, you really have an UNPATCEHD 9.2.0.1.0 running? There might be memory-related or other bugs, too.

[Updated on: Fri, 13 February 2009 03:35]

Report message to a moderator

Previous Topic: rename datafile needs media Recovery
Next Topic: Installing Oracle 10g when Oracle 9i client is in the same machin
Goto Forum:
  


Current Time: Sat Dec 10 20:52:13 CST 2016

Total time taken to generate the page: 0.18656 seconds