Home » Developer & Programmer » Forms » FRM-92101 - URGENT!!! (FORMS 10g)
FRM-92101 - URGENT!!! [message #385873] Wed, 11 February 2009 11:17 Go to next message
feliperng
Messages: 6
Registered: January 2009
Location: Brazil
Junior Member
Hi fellas, good evening...

For Christ sake... somebody help me...
I am taking this error for weeks and I am not getting resolved.

Already tried the metalink, in forums, even I found a blog from a developer in Cyprus, talking about this error, but could not solve.

What happens is that when I execute the form on my PC, the instance of OC4J shutdown and the forms closes. (I am attaching a picture showing the error).

Already hit the issue of "heartbeat" and FORMS_TIMEOUT, saw the Desktop Heap, I reconfigure the JVM and JInitiator (even reinstall them, etc.), and nothing...

Anyway, someone would have any idea? It would be an infinite help!!!

Best regards...
  • Attachment: erro.GIF
    (Size: 70.56KB, Downloaded 135 times)
Re: FRM-92101 - URGENT!!! [message #385891 is a reply to message #385873] Wed, 11 February 2009 14:16 Go to previous messageGo to next message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What is the operating system (and its version)?

Did you try to recompile the form (Ctrl + Shift + K)? Libraries?

Is there a POST-TEXT-ITEM trigger in the form? If so, what does it do? What happens if you remove it?
Re: FRM-92101 - URGENT!!! [message #386095 is a reply to message #385891] Thu, 12 February 2009 10:54 Go to previous messageGo to next message
feliperng
Messages: 6
Registered: January 2009
Location: Brazil
Junior Member
The OS is Windows Vista Business SP1.

I press CTRL+SHIFT+K before run all my forms... I always did it. And so the libraries.

I removed and nothing happend... anyway... just for information, the same forms works well in another PC.. and more... the forms were also running well in this PC before, one day they simply stopped working ...

I just don't know what to do...
Re: FRM-92101 - URGENT!!! [message #386116 is a reply to message #386095] Thu, 12 February 2009 14:50 Go to previous message
Littlefoot
Messages: 20896
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
*Usually* forms don't stop working all by themselves. What happened since that particular day? Did you install new software? Which one? Internet browser (suspicious) toolbar? Antivirus? Firewall? Java update? Something different? If you can identify it, would it happen if you uninstall it?
Previous Topic: OLE2 - Forms to Excel data format
Next Topic: Matrix Data Entry Form - Development
Goto Forum:
  


Current Time: Tue Dec 06 02:23:12 CST 2016

Total time taken to generate the page: 0.08804 seconds