Home » Developer & Programmer » Forms » Problem with webutil
Problem with webutil [message #384077] Mon, 02 February 2009 02:19 Go to next message
icmohsin
Messages: 12
Registered: January 2009
Location: Mumbai
Junior Member
I have attach webutil in me forms and try to use it
I have written code in new form instant

:global.user_home := webutil_clientinfo.get_system_property('user.home');

but when form load it give error :

webutil Error: Oracle.forms.webutil.clintinfo.GetClintinfo bean not found. WEBUTIL_CLINTINFO.GET_SYSTEM_PROPERTY will not work

So please give me some solution as early as posible

I am also attiching my sample form please go throug it
  • Attachment: sample.fmb
    (Size: 52.00KB, Downloaded 259 times)
Re: Problem with webutil [message #384255 is a reply to message #384077] Tue, 03 February 2009 00:43 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
In which trigger do you have this code? Webutil can not be called from the 'pre-form' and one other trigger.

David
Re: Problem with webutil [message #384288 is a reply to message #384077] Tue, 03 February 2009 02:52 Go to previous messageGo to next message
icmohsin
Messages: 12
Registered: January 2009
Location: Mumbai
Junior Member
i have written code in when-button-pressed and when-new-form-instant . even though i tried with pre-form then also it is giving same error
Re: Problem with webutil [message #384452 is a reply to message #384288] Tue, 03 February 2009 21:55 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Searching this forum for 'webutil pre-form' returns http://www.orafaq.com/forum/m/381033/67467/?srch=webutil+pre-form#msg_381033 and http://www.orafaq.com/forum/m/365113/67467/?srch=webutil+pre-form#msg_365113

Read them.

David
Previous Topic: show_windows not work ??
Next Topic: LOVS
Goto Forum:
  


Current Time: Sat Dec 10 09:19:05 CST 2016

Total time taken to generate the page: 0.10782 seconds