Home » Developer & Programmer » Forms » PDE-PLI018 (forms 6i , windows os ,oracle 10g.)
PDE-PLI018 [message #382308] Wed, 21 January 2009 21:47 Go to next message
AMRESH
Messages: 7
Registered: August 2008
Junior Member
Sir,
I am using forms 6i with oracle 10g as db.I was trying to attach one library file to one of my .Fmb file, but it's giving me the following error
"PDE-PLI018 could not find library picklist"

Can anybody share their ideas in resolving this error.

Regards,
Amresh.
Re: PDE-PLI018 [message #382310 is a reply to message #382308] Wed, 21 January 2009 22:27 Go to previous messageGo to next message
parag_narkhede
Messages: 110
Registered: January 2008
Location: Pune
Senior Member
where did you create this library?

If possible attach the library here.
Re: PDE-PLI018 [message #382347 is a reply to message #382308] Thu, 22 January 2009 00:19 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is the library in the same directory sa your form? Is this directory in your 'FORMS_PATH' registry entry? Is this directory in the 'Start in' property of the Forms Builder short-cut?

David
Re: PDE-PLI018 [message #382380 is a reply to message #382347] Thu, 22 January 2009 01:27 Go to previous message
AMRESH
Messages: 7
Registered: August 2008
Junior Member
Sir,
I got the solution , actually I forgot to attach the library.

Thanks.
Previous Topic: send e-mail
Next Topic: Last_Query and block population
Goto Forum:
  


Current Time: Sun Dec 04 12:22:22 CST 2016

Total time taken to generate the page: 0.10093 seconds