Home » RDBMS Server » Backup & Recovery » Problem with backup (Oracle, 11g, Unbreakable Linux)
Problem with backup [message #380810] Tue, 13 January 2009 07:40 Go to next message
seek78
Messages: 3
Registered: January 2009
Junior Member
Hi people I'm a newbie,
I have a problem during automatic back-up configured by EM.
Here the log trace of EMAGENT.TRC, the Oracle RDBMS version is 11.1.0.7.0

Any suggestion?
Thanks in advance
SQL = " OCIServerAttach"...
LOGIN = dbsnmp/<PW>@(DESCRIPTION=(ADDRESS=(PROTOCOL=TCP)(HOST=dborasvil.company.local)(PORT=1521))(CONNECT_DATA=(SID=silsvil)))
2009-01-12 02:01:30,857 Thread-1119582528 ERROR vpxoci: ORA-12505: TNS:listener does not currently know of SID given in connect descriptor
2009-01-12 02:01:30,857 Thread-1119582528 WARN recvlets.aq: http://oracle_database silsvil.company.local login failed: ORA-12505: TNS:listener does not currently know of SID given in connect descriptor
2009-01-12 02:01:31,614 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:31,703 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:31,789 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:31,789 Thread-1129032000 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:01:43,887 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:43,973 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:44,060 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:44,060 Thread-1092811072 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:01:44,146 Thread-1129032000 ERROR pingManager: nmepm_pingReposURL: Did not receive a response header from repository
2009-01-12 02:01:44,231 Thread-1129032000 ERROR pingManager: nmepm_pingReposURL: Did not receive a response header from repository
2009-01-12 02:01:46,330 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:46,418 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:46,504 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:01:46,504 Thread-1129032000 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:02:01,609 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:01,697 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:01,784 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:01,784 Thread-1129032000 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:02:13,887 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:13,987 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:14,075 Thread-1092811072 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:14,075 Thread-1092811072 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:02:14,164 Thread-1129032000 ERROR pingManager: nmepm_pingReposURL: Did not receive a response header from repository
2009-01-12 02:02:14,249 Thread-1129032000 ERROR pingManager: nmepm_pingReposURL: Did not receive a response header from repository
2009-01-12 02:02:16,349 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:16,436 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:16,522 Thread-1129032000 ERROR upload: Failed to upload file B0000033.xml: HTTP error.
2009-01-12 02:02:16,522 Thread-1129032000 ERROR upload: 3 Failures in a row or XML error for B0000033.xml, retcode = -2, we give up
2009-01-12 02:02:30,862 Thread-1119582528 WARN vpxoci: OCI Error -- ErrorCode(12505): ORA-12505: TNS:listener does not currently know of SID given in connect descriptor

Re: Problem with backup [message #380839 is a reply to message #380810] Tue, 13 January 2009 09:31 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Seems there is a problem with the listener.
Re: Problem with backup [message #380842 is a reply to message #380839] Tue, 13 January 2009 09:39 Go to previous messageGo to next message
seek78
Messages: 3
Registered: January 2009
Junior Member
Hi Mahesh, & thanks for your response.
There are others logs to check in order to verify the correct config?

Thanks
Seek
Re: Problem with backup [message #381640 is a reply to message #380842] Mon, 19 January 2009 01:34 Go to previous messageGo to next message
seek78
Messages: 3
Registered: January 2009
Junior Member
Sorry guys, but I'm a very noob...
Someone want help me?

Seek
Re: Problem with backup [message #381642 is a reply to message #381640] Mon, 19 January 2009 01:37 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
It is a very generic message.
search google/this forum/oracle docs for
ORA-12505: TNS:listener does not currently know of SID given in connect descriptor
Previous Topic: Unable to create auxiliary database thro RMAN
Next Topic: Want to purge Obsolete Archive Backups.
Goto Forum:
  


Current Time: Tue Dec 06 02:41:26 CST 2016

Total time taken to generate the page: 0.09655 seconds