Home » Developer & Programmer » Forms » Getting error while sending the report from the application (Forms 6i)
Getting error while sending the report from the application [message #380499] Mon, 12 January 2009 01:47 Go to next message
user71408
Messages: 585
Registered: November 2007
Location: NE
Senior Member

Hi All,
I have creatd form which is having the fields as
EmpNo 
Ename 
Hiredate
Job
Sal

and the buttons are
Save
Submit
Export to Excel
Send mail


After filling the data in the form the total report will be export to an EXCEL sheet when I press the button "Export to Excel", but the report(data as attachment) is not sending as a mail after pressing the button "Send mail".It showing no errors but the attachemnt was not sending through the mail.
Plese let me know the way to send the report after presing the button "Send mail"

Thank you.

[Updated on: Mon, 12 January 2009 01:49]

Report message to a moderator

Re: Getting error while sending the report from the application [message #380661 is a reply to message #380499] Mon, 12 January 2009 23:12 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum for 'attachment mail' or 'attachment email'.

David
Previous Topic: i want to build button to change resolution
Next Topic: webutil not working on Microsoft Vista
Goto Forum:
  


Current Time: Tue Dec 06 16:21:30 CST 2016

Total time taken to generate the page: 0.05198 seconds