Home » RDBMS Server » Enterprise Manager » Problems to configure destinations in EM Grid Control (Oracle 10.2.0.3 / Solaris 10 / Solaris 9 )
Problems to configure destinations in EM Grid Control [message #380198] Fri, 09 January 2009 08:33 Go to next message
Uwe
Messages: 260
Registered: February 2003
Location: Zürich, Switzerland
Senior Member
Hi all,

I am actual on a task to configure our server and databases into Grid Control. Most server works fine.
But on 2 Hosts wihch has Solaris 9, Databases Oracle 10.2.0.3 and Agent 10.2.0.4 I could not register in Grid.
The Grid Control is working on a Linux BoxAnytime I press the "CONFIGURE" Button on the Server Targets site I got the following message :
oracle.sysman.emSDK.emd.comm.CommException: Received unexpected response text : <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"> <HTML><HEAD><META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1"> <TITLE>ERROR: The requested URL could not be retrieved</TITLE> <STYLE type="text/css"><!--BODY{background-color:#ffffff;font-family:verdana,sans-serif}PRE{font-family:sans-serif}--></STYLE> </HEAD><BODY> <H1>ERROR</H1> <H2>The requested URL could not be retrieved</H2> <HR noshade size="1px"> <P> While trying to retrieve the URL: <A HREF="http://romulus.olymp:3872/emd/main/?">http://romulus.olymp:3872/emd/main/?</A> <P> The following error was encountered: <UL> <LI> <STRONG> Access Denied. </STRONG> <P> Access control configuration prevents your request from being allowed at this time. Please contact your service provider if you feel this is incorrect. </UL> <P>Your cache administrator is <A HREF="mailto:webmaster">webmaster</A>. <BR clear="all"> <HR noshade size="1px"> <ADDRESS> Generated Fri, 09 Jan 2009 14:21:46 GMT by


All Server resides in the same network so we should not have Firewalls configured.

emctl status agent 
shows a running agent on the target server. We could connect via Internet Explorer to the target

Any suggestions what might be wrong ?

regards
Uwe
Re: Problems to configure destinations in EM Grid Control [message #380269 is a reply to message #380198] Fri, 09 January 2009 22:30 Go to previous messageGo to next message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member

Quote:
Access Denied.


1/ Do you have permission?? Or Discuss with you IT Team. They may be blocked

Babu

[Updated on: Fri, 09 January 2009 22:31]

Report message to a moderator

Re: Problems to configure destinations in EM Grid Control [message #380547 is a reply to message #380269] Mon, 12 January 2009 04:58 Go to previous messageGo to next message
Uwe
Messages: 260
Registered: February 2003
Location: Zürich, Switzerland
Senior Member
It looks like we have. If we connect from PC to OEM-Port we got
"Agent ist running" - site

But maybe between the server. I will check if there is a firewall between this two. First answer was "There is no Firewall". But it looks like it is.

thanks
Uwe
Re: Problems to configure destinations in EM Grid Control [message #380595 is a reply to message #380198] Mon, 12 January 2009 08:31 Go to previous message
Uwe
Messages: 260
Registered: February 2003
Location: Zürich, Switzerland
Senior Member
The network seems to be okay, because I could retrieve sytem informations from the host and also the LISTENER on the same box is running and could be retrieved.

Could there be a configuration problem with the users ?
I guess the user which needs to connect into the DB to retrieve data for the configuration pages (first page, input passwort for dbsnmp)brings out that error.

Any suggestions to this ?
We have several boxes running fine (HP/UX, AIX, SOLARIS10) only the SOLARIS9 Boxes do not work.
Databases are 10.2.0.3, Agent is 10.2.0.4 on all boxes

[Updated on: Mon, 12 January 2009 08:32]

Report message to a moderator

Previous Topic: RMAN jobs in Grid Control
Next Topic: Statistics Oracle
Goto Forum:
  


Current Time: Sat Dec 03 13:44:26 CST 2016

Total time taken to generate the page: 0.06189 seconds