Home » Other » Suggestions & Feedback » recurring login problem
recurring login problem [message #380050] Thu, 08 January 2009 22:46 Go to next message
Barbara Boehmer
Messages: 8625
Registered: November 2002
Location: California, USA
Senior Member
I am having a recurring login problem. After I enter my username and password, it returns me to the forum home page, but without logging in. If I try to create a new topic, it sends me to the login page, which returns me to the forum home page. If I click on "contact" on the login page and fill out the forum, including the correct captcha info, I get an invalid captcha token error. If I close FireFox, disconnect from the Internet, then reconnect, then begin a new FireFox session and go to the OraFAQ forum home page, then I am automatically logged in, until it mysteriously logs me out again. I am using Verizon Wireless broadband internet connection and

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5

and I have pop-ups enabled and all cookies accepted. Please post any responses here, so that I will be able to read it, even if I cannot login.

P.S. There was a 4.5 earthquake about 15 miles northeast of my house, but the problem started before that, so I don't think it is related.

Re: recurring login problem [message #380066 is a reply to message #380050] Fri, 09 January 2009 00:31 Go to previous message
Frank
Messages: 7880
Registered: March 2000
Senior Member
Whenever this happens to me (at random other sites), I use "Remove Path Cookies" in the FF Web Developer Toolbar (plugin).
Fixes the problem 99% of the time.
Previous Topic: Operation match the 2007 post count
Next Topic: How to subscribe get email notification?
Goto Forum:
  


Current Time: Sun Dec 04 20:57:59 CST 2016

Total time taken to generate the page: 0.05093 seconds