Home » Infrastructure » Linux » oracle10gR1 on OpenSuse11
oracle10gR1 on OpenSuse11 [message #379638] Wed, 07 January 2009 07:29 Go to next message
tak47
Messages: 3
Registered: January 2009
Junior Member
Hello,

does anyone know if oracle10gR1 is working on OpenSuse11 ?
I can't find anything about it on the internet.

Thank you in advance
Re: oracle10gR1 on OpenSuse11 [message #379643 is a reply to message #379638] Wed, 07 January 2009 07:39 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Well in the opensuse forum there is
See this
Re: oracle10gR1 on OpenSuse11 [message #379651 is a reply to message #379638] Wed, 07 January 2009 08:05 Go to previous messageGo to next message
tak47
Messages: 3
Registered: January 2009
Junior Member
first of all thank you, but this is not for oracle10gR1 so I think its not working Sad

[Updated on: Wed, 07 January 2009 08:06]

Report message to a moderator

Re: oracle10gR1 on OpenSuse11 [message #379654 is a reply to message #379651] Wed, 07 January 2009 08:22 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Skip 10gR1 , and go for 10gR2 instead.

Also read this

[Updated on: Wed, 07 January 2009 08:25]

Report message to a moderator

Re: oracle10gR1 on OpenSuse11 [message #379657 is a reply to message #379654] Wed, 07 January 2009 08:47 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Oracle's Certification Matrices
Re: oracle10gR1 on OpenSuse11 [message #379659 is a reply to message #379657] Wed, 07 January 2009 09:03 Go to previous messageGo to next message
Frank Naude
Messages: 4502
Registered: April 1998
Senior Member
The main problem with 10gR1 is that it is end of life. Premier Support for it will end on 31 January 2009. So, rather go for 10gR2, or even better, 11g.

Best of luck!

Frank
Re: oracle10gR1 on OpenSuse11 [message #379903 is a reply to message #379638] Thu, 08 January 2009 05:22 Go to previous messageGo to next message
tak47
Messages: 3
Registered: January 2009
Junior Member
i try to install 10r2 bit it hangs at 65% with the error
INFO: Exception thrown from action: make
Exception Name: MakefileException
Exception String: Error in invoking target 'collector' of makefile '/work1/app/oracle/product/10.2.0/db_1/sysman/lib/ins_emdb.mk'.


any suggestions?

thanks
Re: oracle10gR1 on OpenSuse11 [message #380058 is a reply to message #379903] Fri, 09 January 2009 00:03 Go to previous message
babuknb
Messages: 1734
Registered: December 2005
Location: NJ
Senior Member

Try this
Previous Topic: How to start and stop oracle service
Next Topic: Mail -s is not able to send mail from Linux server
Goto Forum:
  


Current Time: Wed Dec 07 07:12:31 CST 2016

Total time taken to generate the page: 0.27457 seconds