Home » Developer & Programmer » Forms » Developer 2000-1.3.2 and 2.1 on MS Windows Vista
Developer 2000-1.3.2 and 2.1 on MS Windows Vista [message #379535] Tue, 06 January 2009 23:47 Go to next message
dirish
Messages: 205
Registered: November 2006
Senior Member
Hello,

Is the installation of Oracle Developer 2000-1.3.2 certified on windows vista.
I tried to find my answer on matrix but not available.


Thank you,
Dirish

[MERGED by LF]

[Updated on: Wed, 07 January 2009 00:16] by Moderator

Report message to a moderator

Oracle Developer 2000-2.1 [message #379537 is a reply to message #379535] Wed, 07 January 2009 00:02 Go to previous messageGo to next message
dirish
Messages: 205
Registered: November 2006
Senior Member
Hello,

Is the installation of Oracle Developer 2000-2.1 certified on windows vista.
I tried to find my answer on matrix but not available.


Thank you,
Dirish
Re: Oracle Developer 2000-2.1 [message #379542 is a reply to message #379537] Wed, 07 January 2009 00:17 Go to previous messageGo to next message
Littlefoot
Messages: 20900
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I didn't check, but - as Developer 2000 is a very old Oracle product (when compared to MS Windows Vista), I doubt that it is (and will ever be) certified with that operating system.
Re: Oracle Developer 2000-2.1 [message #379544 is a reply to message #379542] Wed, 07 January 2009 00:23 Go to previous messageGo to next message
dirish
Messages: 205
Registered: November 2006
Senior Member
hello,

where can i get this confirmation? where can i get it it certification matrix.


Thx
Re: Oracle Developer 2000-2.1 [message #379575 is a reply to message #379544] Wed, 07 January 2009 02:10 Go to previous messageGo to next message
Littlefoot
Messages: 20900
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Developer 2000 consists of Forms 4.5, Reports 2.5, Graphics 2.5 and Procedure Builder 1.5.

Oracle's Certification Matrices offer - as the lowest development tools - Forms 6i and Reports 6i. These products were certified with MS Windows XP (as the highest MS Windows operating system version), but are now desupported.

Therefore: although there's no direct confirmation that Developer 2000 is (or is not) certified with MS Windows Vista, indirectly - it is obvious that this combination is not (was not, will not be) certified.
Re: Oracle Developer 2000-2.1 [message #380021 is a reply to message #379575] Thu, 08 January 2009 20:51 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
But hey, if you are only using it to do mickey mouse private stuff, does it really matter? Then again, if you are doing a business application for serious money, why are you using such an old version on such a new platform?

David
Previous Topic: problem in compiling pll of forms 10g
Next Topic: How to create list item which type is number
Goto Forum:
  


Current Time: Thu Dec 08 02:18:50 CST 2016

Total time taken to generate the page: 0.07710 seconds