Home » RDBMS Server » Server Administration » background process "QMNC" did not start (Oracle 10g, AIX)
background process "QMNC" did not start [message #377728] Wed, 24 December 2008 12:03 Go to next message
Messages: 89
Registered: May 2005
Location: chennai

As the database was down, we tried to start the database.

Its getting failed by throwing the below errors.

ORA-00443: background process "QMNC" did not start
Wed Dec 24 12:30:07 2008
Errors in file /u01/app/oracle/admin/JCM1DB1/udump/jcm1db1_ora_561152.trc:
ORA-00450: background process 'QMNC' did not start
ORA-00443: background process "QMNC" did not start
Error 450 happened during db open, shutting down database
USER: terminating instance due to error 450
Instance terminated by USER, pid = 561152
ORA-1092 signalled during: ALTER DATABASE OPEN...

Checking the trace file also showing the same.

How it can be sorted out to fix this issue. We changed
aq process to 0. But it didnt worked out.

Thanks and Regards,
Re: background process "QMNC" did not start [message #377745 is a reply to message #377728] Wed, 24 December 2008 16:37 Go to previous message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Please post the relevant portions of trace along with exact versions of database.
Since this is a generic error, you have to tell us the whole story.
What where you doing before the database is down?
Previous Topic: Cannot start sqlplus
Next Topic: ORA-00214: controlfile
Goto Forum:

Current Time: Thu Oct 27 12:00:13 CDT 2016

Total time taken to generate the page: 0.10536 seconds