Home » Developer & Programmer » Forms » Erroor (10g)
Erroor [message #376363] Wed, 17 December 2008 02:08 Go to next message
jaccyboy
Messages: 19
Registered: December 2008
Junior Member
I've looked at older answers to this but wondered if anyone had any new answers as none of the previous ones seemes to work for me.

When i make my form and try to run it i get errors and i can't connect.
tns protocol, adaptor errors etc.

what do i need to do to the tns files to get the form showing on the web?

thanks in advance,

Jack
Re: Erroor [message #376593 is a reply to message #376363] Wed, 17 December 2008 23:59 Go to previous messageGo to next message
Supernova11
Messages: 12
Registered: December 2008
Location: Indonesia
Junior Member
hi,

Maybe you can change the host configuration in tnsnanmes.ora
try change it into IP address of the db host server.

any way, can you give me examples your tnsnames configuration.


Re: Erroor [message #376634 is a reply to message #376593] Thu, 18 December 2008 02:22 Go to previous messageGo to next message
jaccyboy
Messages: 19
Registered: December 2008
Junior Member
Hi,

This is my database tsnnames:

# tnsnames.ora Network Configuration File: F:\oracle\product\10.2.0\db_1\network\admin\tnsnames.ora
# Generated by Oracle configuration tools.

ORCL =
(DESCRIPTION =
(ADDRESS = (PROTOCOL = TCP)(HOST = 146.191.195.86)(PORT = 1521))
(CONNECT_DATA =
(SERVER = DEDICATED)
(SERVICE_NAME = orcl)
)
)

EXTPROC_CONNECTION_DATA =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1))
)
(CONNECT_DATA =
(SID = PLSExtProc)
(PRESENTATION = RO)
)
)


And this is my developers suite tnsnames:

# tnsnames.ora Network Configuration File: F:\DevSuiteHome_2\network\admin\tnsnames.ora
# Generated by Oracle configuration tools.


EXTPROC_CONNECTION_DATA =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = TCP)(HOST = 146.191.192.157)(PORT = 1521))
)
(CONNECT_DATA =
(SERVICE_NAME = PLSExtProc)
)
)

I've tried many things but nothing works. This is them back to their original states.

Thank you in advance,

Jack
Re: Erroor [message #377111 is a reply to message #376634] Sat, 20 December 2008 05:12 Go to previous messageGo to next message
jaccyboy
Messages: 19
Registered: December 2008
Junior Member
can anyone tell me what to do with those tsnames?

Re: Erroor [message #379550 is a reply to message #377111] Wed, 07 January 2009 00:41 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
What was wrong with the answer in http://www.orafaq.com/forum/m/376486/67467/#msg_376486 ?

David
Previous Topic: dynamic populate drop down list
Next Topic: Upgrade from developer 2k to 6i problems
Goto Forum:
  


Current Time: Thu Dec 08 16:20:19 CST 2016

Total time taken to generate the page: 0.12501 seconds