Home » RDBMS Server » Server Administration » ORA-01034 only for EM Console? (Oracle 10g R2, Solaris 10 SPARC)
ORA-01034 only for EM Console? [message #366260] Fri, 12 December 2008 06:56 Go to next message
Messages: 2
Registered: December 2008
Junior Member
Hi all,

i have two instances running (one production, one recovery catalogue). Both are healthy, up and running; the application (a CMS) can connect to the production instance, RMAN is working, ...

Via commandline, i can access and configure both instances without errors or warnings.

But when ia m using the EM for smaller configuration issues (i. e. backup configuration, tape mount tests, scheduling), i get an ORA-01034:

RMAN> run {
2> allocate channel oem_sbt_backup type 'sbt_tape' format '%U' parms 'ENV=(TDPO_OPTFILE=/usr/local/oracle/tdpo.opt)';
3> backup as BACKUPSET current controlfile tag '12122008015322';
4> restore controlfile validate from tag '12122008015322';
5> release channel oem_sbt_backup;
6> }
RMAN-00571: ===========================================================
RMAN-00569: =============== ERROR MESSAGE STACK FOLLOWS ===============
RMAN-00571: ===========================================================
RMAN-03002: failure of allocate command at 12/12/2008 13:53:25
RMAN-06403: could not obtain a fully authorized session
ORA-01034: ORACLE not available

But i definetively know that Oracle *is* available! When i run the same script from commandline, everything works.

The Environment (root, oracle) is clean and set properly.

Any ideas or help are appreciated.

- Wulf
Re: ORA-01034 only for EM Console? [message #366282 is a reply to message #366260] Fri, 12 December 2008 11:26 Go to previous message
Messages: 2
Registered: December 2008
Junior Member
I tried the usual stuff: checking the dbconsole status

oracle@delphi<30> emctl status dbconsole
Oracle Enterprise Manager 10g Database Control Release
Copyright (c) 1996, 2005 Oracle Corporation. All rights reserved.

Oracle Enterprise Manager 10g is running.

I then again had a look on the listener, re-registred the Database

SQL> alter system register;
System altered.

and restarted the dbconsole. But still:

ORA-01034: ORACLE not available
Previous Topic: Oracle XE 10 so many oracle processes
Next Topic: database unstallation error
Goto Forum:

Current Time: Tue Oct 25 18:05:37 CDT 2016

Total time taken to generate the page: 0.06158 seconds