Home » Fusion Middleware & Colab Suite » WebCenter Suite & Portal » Performance problem with WebDB Forms
Performance problem with WebDB Forms [message #364972] Sun, 13 February 2000 14:21 Go to next message
Ales
Messages: 11
Registered: February 1999
Junior Member
Hello!

We are trying to build simple query form (table with 13 fields, 170000 records) with WebDB 2.1.0.9.3 / Oracle 8.1.5 / Windows NT 4 (SP5) / 4 CPU, 542MB machine.
What we would like to achieve is /*+ FIRST_ROWS */ behavior of query form and response time under 10 s. Now it takes 1-3 minutes to return the result!? It's even much more than full table scan needs to execute (about 20 s). Response time for the same query with Forms 4.5 and SQL*Plus is under 2s.
Does anyone know if is it possible to insert hints in WebDB Forms?

Ales
Re: Performance problem with WebDB Forms [message #365015 is a reply to message #364972] Tue, 31 October 2000 06:48 Go to previous messageGo to next message
WALTER WATTS
Messages: 2
Registered: October 2000
Junior Member
don't know the answer to your question, but have you ever had the wwv 14607 error? unknown error while building delete statement? i can't delete any records from any tables through a webdb form. please help me if you can.
Re: Performance problem with WebDB Forms [message #365046 is a reply to message #365015] Fri, 22 December 2000 12:16 Go to previous message
AGreenland
Messages: 1
Registered: December 2000
Junior Member
Try drop dates from the tables. The deletes will work.
Previous Topic: Migration from WebDB2.2 to Portal 3.0
Next Topic: webdb proplem
Goto Forum:
  


Current Time: Fri Aug 01 03:23:33 CDT 2014

Total time taken to generate the page: 0.12357 seconds