Home » RDBMS Server » Server Administration » First time installation - Unable to Login (Oracle 10g)
First time installation - Unable to Login [message #363222] Fri, 05 December 2008 07:01 Go to next message
sanjiv_raje
Messages: 2
Registered: December 2008
Location: Singapore
Junior Member
Hi All,

I have installed Oracle 10g in MS Vista Premium. I have set the password for sys and system at the time of installation. I am unable to connect via SQLPlus using
Username = sys
Password - which I set at the time of installation
Host String = orcl

Here is the tnsnames.ora file output.

# tnsnames.ora Network Configuration File: C:\oracle\product\10.2.0\db_1\network\admin\tnsnames.ora
# Generated by Oracle configuration tools.

ORCL =
(DESCRIPTION =
(ADDRESS = (PROTOCOL = TCP)(HOST = XXXXX-PC)(PORT = 1521))
(CONNECT_DATA =
(SERVER = DEDICATED)
(SERVICE_NAME = orcl)
)
)

EXTPROC_CONNECTION_DATA =
(DESCRIPTION =
(ADDRESS_LIST =
(ADDRESS = (PROTOCOL = IPC)(KEY = EXTPROC1))
)
(CONNECT_DATA =
(SID = PLSExtProc)
(PRESENTATION = RO)
)
)

Please assist.

Thanks in advance.
Re: First time installation - Unable to Login [message #363224 is a reply to message #363222] Fri, 05 December 2008 07:15 Go to previous messageGo to next message
ThomasG
Messages: 3189
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
Quote:

I am unable to connect via SQLPlus using.



That is not an Oracle error message. Since you don't tell us what the actual error you encouter is, we have to start at the beginning with the troubleshooting.

So the first question has to be "Is the computer plugged in and turned on?"

Re: First time installation - Unable to Login [message #363226 is a reply to message #363224] Fri, 05 December 2008 07:32 Go to previous messageGo to next message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
I wouldn't trust Thomas; he's just trying to tell us yet another Arabian Tale of 1001 Nights

./fa/5401/0/

./fa/1599/0/
Re: First time installation - Unable to Login [message #363229 is a reply to message #363226] Fri, 05 December 2008 07:42 Go to previous messageGo to next message
ThomasG
Messages: 3189
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
What's up today with me and numbers?

I compiled one of my projects earlier today which turned out to have reached 666 source files. Twisted Evil
Re: First time installation - Unable to Login [message #363334 is a reply to message #363222] Fri, 05 December 2008 20:42 Go to previous messageGo to next message
sanjiv_raje
Messages: 2
Registered: December 2008
Location: Singapore
Junior Member
The message on the Oracle SQL*Plus Client is

ERROR:
ORA-28009: connection as SYS should be SYSDBA or SYSOPER


I tried to connect through command line and it seems to be working.


C:\Users\XXXXX>sqlplus sys/XXXXX@orcl as sysDBA

SQL*Plus: Release 10.2.0.3.0 - Production on Sat Dec 6 10:28:58 2008

Copyright (c) 1982, 2006, Oracle. All Rights Reserved.


Connected to:
Oracle Database 10g Enterprise Edition Release 10.2.0.3.0 - Production
With the Partitioning, OLAP and Data Mining options

SQL>
SQL>

Am I missing something?
Re: First time installation - Unable to Login [message #363349 is a reply to message #363334] Sat, 06 December 2008 00:37 Go to previous message
Michel Cadot
Messages: 64153
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
Am I missing something?

Reading the documentation to know what is SYS and how to use it.
Checking the error message in documentation:
ORA-28009: connection as SYS should be as SYSDBA or SYSOPER
 *Cause:    connect SYS/<password> is no longer a valid syntax
 *Action:   Try connect SYS/<password> as SYSDBA or
            connect SYS/<password> as SYSOPER

Regards
Michel
Previous Topic: Inittrans setting
Next Topic: REGARDING SYSDATE
Goto Forum:
  


Current Time: Sun Dec 11 00:39:07 CST 2016

Total time taken to generate the page: 0.05425 seconds