Home » RDBMS Server » Server Administration » ora_j000 & ora_j001 consuming a lot of cpu (10g, SLES9)
ora_j000 & ora_j001 consuming a lot of cpu [message #362173] Mon, 01 December 2008 04:37 Go to next message
dirkm
Messages: 86
Registered: November 2008
Location: Centurion - South Africa
Member
On one of my servers the load average is extremely high. This server runs a combination of Oracle Apps + Oracle DB (10g).

The top 2 processes on this server, in Linux, are:

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
27900 oracle 25 0 1811m 402m 398m R 98.9 5.1 12:24.24 oracle
24534 oracle 25 0 1813m 472m 466m R 97.2 6.0 43:01.55 oracle

98% cpu & 97% cpu. I traced them to ora_j000 & ora_j001 using the PID.

My question: how can I see why they are using so much cpu - how can I troubleshoot this one ? I think these are related to the job scheduler ?


Dirk
Re: ora_j000 & ora_j001 consuming a lot of cpu [message #362195 is a reply to message #362173] Mon, 01 December 2008 05:27 Go to previous messageGo to next message
Michel Cadot
Messages: 64111
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
select * from DBA_JOBS_RUNNING;

Regards
Michel
Re: ora_j000 & ora_j001 consuming a lot of cpu [message #362222 is a reply to message #362173] Mon, 01 December 2008 06:21 Go to previous messageGo to next message
dirkm
Messages: 86
Registered: November 2008
Location: Centurion - South Africa
Member
Thank you Michel
Re: ora_j000 & ora_j001 consuming a lot of cpu [message #548654 is a reply to message #362195] Fri, 23 March 2012 16:45 Go to previous message
orapjm
Messages: 1
Registered: March 2012
Junior Member
thanks
Previous Topic: how to create db_link
Next Topic: is it a full checkpoint or incremental checkpoint?
Goto Forum:
  


Current Time: Mon Dec 05 19:27:15 CST 2016

Total time taken to generate the page: 0.09825 seconds