Home » Developer & Programmer » Reports & Discoverer » Error while generating reports from forms - 499 Oracle SSO
Error while generating reports from forms - 499 Oracle SSO [message #359616] Mon, 17 November 2008 11:09
shahis_ks
Messages: 1
Registered: November 2008
Junior Member
hai friends..

while am tryng to generate a report from a form(without passing any parameters), am
geting the following message:

499 Oracle SSO
Oracle SSO


am posting my code used:

PROCEDURE RUN_REP_RRO
( ip_report_name_incl_path VARCHAR2,
ip_report_object_name VARCHAR2,
ip_report_server_name VARCHAR2,
ip_parameters VARCHAR2
) IS
v_user_name VARCHAR2(60);
v_password VARCHAR2(60);
v_database VARCHAR2(60);
v_report_id REPORT_OBJECT;
v_report_job_id VARCHAR2(100);
v_report_status VARCHAR2(100);
BEGIN
v_user_name := GET_APPLICATION_PROPERTY(USERNAME);
v_password := GET_APPLICATION_PROPERTY(PASSWORD);
v_database := GET_APPLICATION_PROPERTY(CONNECT_STRING);
v_report_id := FIND_REPORT_OBJECT(ip_report_object_name);

SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_EXECUTION_MODE, RUNTIME);
SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_COMM_MODE, SYNCHRONOUS);
SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_DESTYPE, CACHE);
SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_DESFORMAT, 'HTML');
SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_FILENAME,ip_report_name_incl_path);
SET_REPORT_OBJECT_PROPERTY(v_report_id, REPORT_SERVER,ip_report_server_name);

Web.show_document ('/reports/rwservlet?server=rep_auh0030482_app_serv3&paramform=no&REPORT=C:\TESTFORM.rdf&destype=cache&desformat=html &userid=scott/tiger@orcl','_blank');


pls help me on this issue...
Previous Topic: REP-4004 ERROR OCCURRED WHILE RESTORING OLE OBJECT
Next Topic: cannot remove Job from Report Queue Manager
Goto Forum:
  


Current Time: Sun Dec 11 00:18:09 CST 2016

Total time taken to generate the page: 0.06107 seconds