Home » Developer & Programmer » Forms » formsweb.cfg configuration (Windows Server 2003)
formsweb.cfg configuration [message #358570] Tue, 11 November 2008 21:19 Go to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

Hi

I have right now the following link to call my application :
http://ip/forms/frmservlet?form=login_form.fmx&userid=username/password@connect_string&otherparams=useSDI=yes&lookAndFeel =oracle&colorScheme=blue

I have my application on d:\account\ folder

I want to use the application using like this :
http://ip/forms/frmservlet?config=account

How to do it and where & what parameter i have to put in the formsweb.cfg?

Is there anything need to change is default.env?

Please advise its urgent

Thanks in advance

Samit Gandhi
Re: formsweb.cfg configuration [message #358585 is a reply to message #358570] Tue, 11 November 2008 22:12 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Have you opened and read the comments in 'formsweb.cfg'?

Please do not make changes in the 'default.env'.

David
Re: formsweb.cfg configuration [message #358596 is a reply to message #358585] Tue, 11 November 2008 22:30 Go to previous messageGo to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

yes. check and change it accordingly but when i m opening the form through this link two windows is opening

the changes i made in formsweb.cfg file is :

[account]
separateFrame=True
form=application path with filename
userid=username/password@connect_string
width=1050
height=1050
colorScheme=teal
align=baseline
webformsTitle=title
Logo=no
serverApp=default
Background=NO

Please advise i dont want to open the two windows

Thanks

Samit Gandhi
Re: formsweb.cfg configuration [message #358598 is a reply to message #358596] Tue, 11 November 2008 22:36 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Try 'separateFrame=False'.

David
Re: formsweb.cfg configuration [message #358601 is a reply to message #358596] Tue, 11 November 2008 22:50 Go to previous messageGo to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

i tried its same

thx
Re: formsweb.cfg configuration [message #358611 is a reply to message #358601] Tue, 11 November 2008 23:33 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Does "i tried its same" mean that there is not difference whether you have 'true' ot 'false', or rather, that you have achieved your desired result?

Did you restart the OC4J and Internet Explorer after you made your changes?

David
Re: formsweb.cfg configuration [message #358617 is a reply to message #358611] Tue, 11 November 2008 23:39 Go to previous messageGo to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

i m using application through IAS server so no need to open OC4J right?

and its showing me same as earlier.

Re: formsweb.cfg configuration [message #358620 is a reply to message #358617] Tue, 11 November 2008 23:51 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Surges Bay TAS Australia
Senior Member
Account Moderator
Close and restart the Application Server please. You changed its control file and it only reads it at startup.

David
Re: formsweb.cfg configuration [message #358907 is a reply to message #358620] Wed, 12 November 2008 23:00 Go to previous messageGo to next message
samit_gandhi
Messages: 226
Registered: July 2005
Location: Hong Kong
Senior Member

Thanks david i done it.

samit gandhi
Re: formsweb.cfg configuration [message #659757 is a reply to message #358620] Sun, 29 January 2017 16:05 Go to previous messageGo to next message
wandilly
Messages: 1
Registered: January 2017
Junior Member
Greetings djMartin


I am having a hard time with a form which is invoking another form by executing CALL_FORM function in Oracle11g.

I understand that the window that belongs to the calling form is disable when the call takes place, and its size is defined in formsweb.cfg, and I am assuming that the called form is "inheriting" the size defined in the formsweb.cfg file for the calling form, even though it has a much larger screen size. My problem is that right now the called form is displaying only half (which coincides with the size of the calling form).

1-Is it possible to use CALL_FORM to call another "larger screen size" form ?
2-Is there a way to make the called run-time form to become a larger screen size?
3- Further more, whenever I exit the called form, do I have to redefine the screen size before navigating back to the calling form?


I know you are probably very busy with other requests, but any light shed on this problem from will be greatly appreciated. Many thanks in advance and hope to hear from you soon !

regards
Wanda
wandilly@aol.com
Re: formsweb.cfg configuration [message #659759 is a reply to message #659757] Sun, 29 January 2017 16:58 Go to previous message
BlackSwan
Messages: 25536
Registered: January 2009
Location: SoCal
Senior Member
DJMARTIN has retired & has not been here since 2012.
Previous Topic: FRM-40102 record must be entered or deleted first
Next Topic: Do You Want to Save...
Goto Forum:
  


Current Time: Tue Jul 25 10:03:52 CDT 2017

Total time taken to generate the page: 0.16043 seconds