Home » RDBMS Server » Enterprise Manager » Problem in OEM grid installation (10.1.0.3 with xp)
Problem in OEM grid installation [message #358480] Tue, 11 November 2008 09:23 Go to next message
asimali
Messages: 1
Registered: November 2008
Location: ny
Junior Member

Hi,

I am getting one error message while installing this OEM grid control in existing DB. this error come at last in configuration step.
This is the error stack:

Getting temporary tablespace from database...
Found temporary tablespace: TEMP
Checking SYS Credentials ... OK.
Checking DB Init Parameters ... OK.
Checking for Repos User ... Does not Exist.
Loading necessary DB objects ...
Checking DB Object (DBMS_SHARED_POOL , PACKAGE) ... Exists.
DBMS POOL package exists.
Done Loading necessary DB objects
Creating repos user ... Done.
Creating EM Schema ... Failed.
Repository Creation failed. Failed to create repository schema.
Configuration assistant "Enterprise Manager Repository Creation Assistant" failed
--------
I am using oracle 10.1.0.3.0 on Windows XP.

what this error means? or any way that complete without it and later create manually.

thanks
Re: Problem in OEM grid installation [message #508430 is a reply to message #358480] Sat, 21 May 2011 02:23 Go to previous message
persianoracleman
Messages: 5
Registered: May 2011
Location: iran
Junior Member
this schema is exist . delete this schema . em create this schema again
Previous Topic: Installing Oracle EM Grid Control Failed
Next Topic: Backup Reports Link Missing
Goto Forum:
  


Current Time: Thu Dec 08 14:22:53 CST 2016

Total time taken to generate the page: 0.16141 seconds