Home » RDBMS Server » Server Utilities » Dump with version enabled Tables (Oracle, 10.2.0.1.0, Windows)
Dump with version enabled Tables [message #357486] Wed, 05 November 2008 10:41
MircoS
Messages: 1
Registered: November 2008
Junior Member
Hi everybody,

i have a problem with a full import of a dump, containing version enabled tables.
- First of all i enabled versioning on some tables with the Workspace Manager.
- There is only the LIVE Workspace
- Then i made a full export (i tried data pump and exp). That was done without any errors or warnings.
- Then i tried to import the dump, and then the problems started:
all views that were created by the workspace manager for the version enabled tabled can not be imported:
ORA-39083: Objekttype VIEW could not be created (Error Message translated by myself)
ORA-20182: attempt to modify a WM generated view
How can i import these views, or fix this problem? How do i make a full export and import with version enabled tables?

(My Oracel Version: 10.2.0.1.0)

I'm looking forward for responses Smile
Thanks
Mirco
Previous Topic: Log Miner
Next Topic: EXP from Oracle 11.1 Server by Oracle 9.2 client
Goto Forum:
  


Current Time: Sat Dec 10 12:29:23 CST 2016

Total time taken to generate the page: 0.08694 seconds