Home » Developer & Programmer » Reports & Discoverer » DDE command problem
DDE command problem [message #356912] Mon, 03 November 2008 01:51
bala_id
Messages: 27
Registered: July 2005
Junior Member
Hi all,

I am facing some problem while transferring text files from application server to another machine. Let me explain to you in detail.

I have a report, in that after parameter form, I am generating some text files using text_io in the application server. After that I need to move these files to another machine. For this I have written a batch file. After the files being generated in the application server, i need to call this batch file through DDE.app_begin command. I am able to call the batch file, but the files are not getting moved.

If I run the batch file manually, files are getting moved to another machine. I did another test also, If I move the files from one folder of application server to another folder of the same machine through batch file and DDE command I am able to move.

I tried by mapping the drive of another machine or UNC path nothing worked out. I couldn't get clue, where is the problem.

Anyone please suggest me a solution to solve the problem.

Thanks in advance
Previous Topic: sql query in formula column
Next Topic: how can i remove -ve value in report
Goto Forum:
  


Current Time: Fri Dec 09 01:47:09 CST 2016

Total time taken to generate the page: 0.14220 seconds