Home » RDBMS Server » Enterprise Manager » Timezone issue (WinXP, 10g)
Timezone issue [message #355830] Mon, 27 October 2008 16:21 Go to next message
Messages: 1
Registered: October 2008
Junior Member
I do have 2 db installed on my machine, one runs perfectly fine, the other, freshly installed doesn't. At least dbconsole doesn't run. I can connect only via SQL*Plus.

OracleDBConsole service fails to start. emdctl.trc reports:

2008-10-27 14:02:23 Thread-4812 ERROR main: nmectl.c: nmectl_validateTZRegion, agentTZoffset =-420,and testTZoffset for America/Los_Angeles:-480 do not match
2008-10-27 14:04:17 Thread-1816 WARN http: snmehl_connect: connect failed to (laurentm-us.us.oracle.com:1830): No connection could be made because the target machine actively refused it.

emctl resetTZ agent reports:
resetTZ failed.
The agentTZRegion in:
is not in agreement with what the agent thinks it should be.
Fix your environment.

My Windows timezone is set to Pacific Time and in emd.properties agentTZRegion is set to America/Los_Angeles. For whatever value I set there the reset puts it back to LA so it must be correct. However emctl start dbconsole fails with:
A service specific error occurred: 1.

More help is available by typing NET HELPMSG 3547.

What could I do to resolve this strange problem? Thanks!
Re: Timezone issue [message #359895 is a reply to message #355830] Tue, 18 November 2008 09:51 Go to previous message
Messages: 1
Registered: November 2008
Location: DBX
Junior Member

1. Which version of database are you using 9i,10g or 11
2. What is the error you get while you are tring to connect in the sql*plus.
2. If it is 9i,10g
Have u configured you are TNSNAMES.ora for both the Database.
3. Can I have the error what u you get.


Previous Topic: OMS firewalled.
Next Topic: OEM on Logical Standy DB
Goto Forum:

Current Time: Mon Oct 24 21:03:56 CDT 2016

Total time taken to generate the page: 0.11280 seconds