Home » Developer & Programmer » Reports & Discoverer » can't getting the complete report (REPORT BUILDER 6i, Windows 2000)
can't getting the complete report [message #353862] Wed, 15 October 2008 06:29 Go to next message
waqasbhai
Messages: 118
Registered: August 2008
Location: Pakistan
Senior Member
I am using report builder 6i. I made a report in it. In report i have one master group and one child group. The problem is that i am only getting the first page of the report while the remaining pages are missing. Why???
Thank you
Re: can't getting the complete report [message #353873 is a reply to message #353862] Wed, 15 October 2008 07:28 Go to previous messageGo to next message
waqasbhai
Messages: 118
Registered: August 2008
Location: Pakistan
Senior Member
hae guys thanx i got the solution myself
Re: can't getting the complete report [message #353912 is a reply to message #353873] Wed, 15 October 2008 10:28 Go to previous messageGo to next message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
That's really nice.

Why wouldn't you share the solution with the community, then?
Re: can't getting the complete report [message #353926 is a reply to message #353862] Wed, 15 October 2008 11:54 Go to previous message
waqasbhai
Messages: 118
Registered: August 2008
Location: Pakistan
Senior Member
i was using the repeating frame in my report and there is one of the property of repeating frame called:
PRINT OBJECT ON
This property should be set to FIRST PAGE.
Thank you
Previous Topic: How to set base line automatically
Next Topic: How to run report in 10g
Goto Forum:
  


Current Time: Sat Dec 03 09:59:42 CST 2016

Total time taken to generate the page: 0.25370 seconds