Home » Infrastructure » Unix » failed upgrade 9.2.0.1 to 9.2.0.6 on solaris 5.10 (solaris 5.10)
failed upgrade 9.2.0.1 to 9.2.0.6 on solaris 5.10 [message #350042] Tue, 23 September 2008 21:32 Go to next message
moonray
Messages: 2
Registered: September 2008
Location: Indonesia
Junior Member
OS Version - 5.10
Oracle Version - 9.2.0.1
Version upgraded to - 9.2.0.6
Issue - Unable to install Oracle 9.2.0.6 patchset(3948480) on 9.2.0.1 version.

here are the error

Starting Oracle Universal Installer...
Checking installer requirements...
Checking operating system version: must be 5.8 or 5.9
Actual 5.10 Failed <<<<

=======
I try to install oracle 9.2.0.6 patches on 9.2.0.1 on my new testing server solaris 5.10 but it failed with above error
can anyone help me to solve the problem??
Re: failed upgrade 9.2.0.1 to 9.2.0.6 on solaris 5.10 [message #350043 is a reply to message #350042] Tue, 23 September 2008 21:38 Go to previous messageGo to next message
ebrian
Messages: 2794
Registered: April 2006
Senior Member
Try to run the installer as:

./runInstaller -ignoreSysPrereqs

Re: failed upgrade 9.2.0.1 to 9.2.0.6 on solaris 5.10 [message #350044 is a reply to message #350043] Tue, 23 September 2008 21:57 Go to previous message
moonray
Messages: 2
Registered: September 2008
Location: Indonesia
Junior Member
okay, i'll try to use that
thanks ebrian
Previous Topic: unix script for sql result
Next Topic: Profile in Script
Goto Forum:
  


Current Time: Mon Nov 24 09:37:48 CST 2014

Total time taken to generate the page: 0.10427 seconds