Home » Server Options » RAC & Failsafe » Cluster not starting (Oracle 10g Rel2 , Cluster Ware Rel2 , 2 Node Cluster & Linux AS4)
Cluster not starting [message #347994] Mon, 15 September 2008 05:43
rsreddy28
Messages: 295
Registered: May 2007
Senior Member
Hello All,

I was just trying to remove a mirrored copy of my OCR by giving

#ocrconfig -replace ocrmirror

But when I gave that , my entire cluster became a mess and it does not start now . And when I observed the log ,

[root@node2 ~]# tailf /cw/oracle/log/node2/alertnode2.log
2008-09-15 15:41:41.790
[cssd(11878)]CRS-1607:CSSD evicting node node1. Details in /cw/oracle/log/node2/cssd/ocssd.log.
2008-09-15 15:41:41.870
[cssd(11878)]CRS-1601:CSSD Reconfiguration complete. Active nodes are node2 .
2008-09-15 15:45:03.587
[client(5518)]CRS-1009:The OCR configuration is invalid. Details in /cw/oracle/log/node2/client/css.log.
2008-09-15 15:47:10.777
[client(8658)]CRS-1009:The OCR configuration is invalid. Details in /cw/oracle/log/node2/client/css.log.
2008-09-15 15:49:15.305
[cssd(11878)]CRS-1606:CSSD Insufficient voting files available [0 of 1]. Details in /cw/oracle/log/node2/cssd/ocssd.log.


And attached is the logfiles, please help me out as I'm unable to interpret anything from it.


Regards,
Raj


  • Attachment: css.log
    (Size: 6.71KB, Downloaded 932 times)
Previous Topic: How to remove listener entry for one Instance on RAC
Next Topic: RAC & ASM
Goto Forum:
  


Current Time: Tue Dec 06 14:18:27 CST 2016

Total time taken to generate the page: 0.05756 seconds