Home » RDBMS Server » Enterprise Manager » OracleDBconsole<sid_name> does not start (Oracle 10g ,Windows XP)
OracleDBconsole<sid_name> does not start [message #347320] Thu, 11 September 2008 05:18 Go to next message
prabhat.shukla@yahoo.com
Messages: 4
Registered: September 2008
Location: India
Junior Member

Hi,

I have Oracle 10g on windows XP OS .OracleDBconsole<sid_name> is no longer starting whether it set to manual or automatic sevice ,because of this unable to connect Oracle Enterprise Manager.

please let me know solution.
Prabhat Shukla
Re: OracleDBconsole<sid_name> does not start [message #347325 is a reply to message #347320] Thu, 11 September 2008 05:27 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

When you trying to start dbconsole services you will get surely ERROR message, can you show us what message your getting.

or
You can check LOG file of OEM for more information.

Re: OracleDBconsole<sid_name> does not start [message #347702 is a reply to message #347320] Fri, 12 September 2008 23:25 Go to previous messageGo to next message
prabhat.shukla@yahoo.com
Messages: 4
Registered: September 2008
Location: India
Junior Member

i am getting error message while starting OracleDBConsoleorcl service.


"Windows could not start the OracleDBConsoleorcl on local computer .For more information,review the system event log .If this is a non-Microsoft service ,contact the service vendor ,and refer to service -specific error code 2 ".


prabhat
Re: OracleDBconsole<sid_name> does not start [message #347707 is a reply to message #347702] Sat, 13 September 2008 00:59 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Re-Create the OEM repository.
Re: OracleDBconsole<sid_name> does not start [message #347730 is a reply to message #347707] Sat, 13 September 2008 05:03 Go to previous messageGo to next message
prabhat.shukla@yahoo.com
Messages: 4
Registered: September 2008
Location: India
Junior Member

Please provide the sequential step to re create OEM repository.
Re: OracleDBconsole<sid_name> does not start [message #347731 is a reply to message #347320] Sat, 13 September 2008 05:36 Go to previous messageGo to next message
Frank
Messages: 7877
Registered: March 2000
Senior Member
Reported message
Reported By: prabhat.shukla@yahoo.com On: Sat, 13 September 2008 12:18 In: RDBMS Server Enterprise Manager OracleDBconsole<sid_name> does not start
Reason dear sir, i am trying since last 7 days to run oem ,but could not get success. so please let me know the answer to overcome the problem.

Don't use reporting to get attention.
Re: OracleDBconsole<sid_name> does not start [message #347734 is a reply to message #347730] Sat, 13 September 2008 06:20 Go to previous message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Please provide the sequential step to re create OEM repository.
Search GOOGLE or ORAFAQ
Previous Topic: rac oem database.
Next Topic: Metric for locked accounts
Goto Forum:
  


Current Time: Thu Aug 21 07:15:39 CDT 2014

Total time taken to generate the page: 0.11515 seconds