Home » RDBMS Server » Enterprise Manager » CaptureBaseline Param locale not provided (10g)
CaptureBaseline Param locale not provided [message #346425] Mon, 08 September 2008 09:35 Go to next message
Bruce Carson
Messages: 38
Registered: February 2005
Location: Nova Scotia, Canada
Member

I am trying to CaptureBaseline via oem tool and am getting the following error.

EM Alert: Initialization Error: BASELINE_GNS57_ORACLE4_610
Job Name=BASELINE_GNS57_ORACLE4_610
Job Owner=CARSONBC
Job Type=CaptureBaseline
Target Name=GNS57_oracle4
Target Type=Database Instance
Timestamp=Sep 8, 2008 9:44:09 AM ADT
Status=Initialization Error
Step Output=
CaptureBaseline:Output Log
Param locale not provided

~~~End Step Output/Error Log~~~


Any thoughts?
Re: CaptureBaseline Param locale not provided [message #348518 is a reply to message #346425] Wed, 17 September 2008 01:52 Go to previous message
salmanucit
Messages: 14
Registered: October 2005
Location: Pakistan
Junior Member
Hi,
I am also facing this problem. I have configured comparison of two RAC databases and job fails with the same error emssage. This doesn't happen every time. If i create a new same type of comparison, it runs fine but if it fails once, it keeps on failing if scheduled but runs fine if executed manually. Oracle support is working on this issue with me but they have not found anything in the logs of agents and OMS. You please update me if you come up with some solution and i would update you if i come accross any solution

Salman
Previous Topic: Not able to create EM repository
Next Topic: Enterprise Manager Console
Goto Forum:
  


Current Time: Tue Jul 29 12:17:06 CDT 2014

Total time taken to generate the page: 0.10797 seconds