Home » RDBMS Server » Server Administration » Problem running initjvm.sql (Oracle 8.1.7.4 AIX)
icon9.gif  Problem running initjvm.sql [message #345483] Wed, 03 September 2008 15:20 Go to next message
thorin666
Messages: 144
Registered: March 2007
Senior Member

Hi to everyone
i am in a trubble
i had java on my system but someday i tried to do a reinstalation (cause someone deleted java system by an error) and now, when i wanna run initjvm.sql

create or replace java system
*
ERROR at line 1:
ORA-00604: error occurred at recursive SQL level 1
ORA-00942: table or view does not exist


y readed note 175472.1 and followed all the steps but i continue having the same problem
does anyone have an idea? thank you in advance
Re: Problem running initjvm.sql [message #345524 is a reply to message #345483] Wed, 03 September 2008 23:58 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Can you provide us more details
1. Oracle Version?
2. OS
3. Which user execute create statement is it SYS?

Re: Problem running initjvm.sql [message #345525 is a reply to message #345524] Thu, 04 September 2008 00:00 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
Mohammad Taj wrote on Wed, 03 September 2008 21:58
Can you provide us more details
1. Oracle Version?
2. OS
3. Which user execute create statement is it SYS?



from post header

(Oracle 8.1.7.4 AIX)
Re: Problem running initjvm.sql [message #345527 is a reply to message #345525] Thu, 04 September 2008 00:10 Go to previous messageGo to next message
Mohammad Taj
Messages: 2412
Registered: September 2006
Location: Dubai, UAE
Senior Member

Sorry for my ignorance.

@OP,

did you follow and done all steps correctly mentioned in Metalink article?

Re: Problem running initjvm.sql [message #345603 is a reply to message #345527] Thu, 04 September 2008 05:04 Go to previous message
thorin666
Messages: 144
Registered: March 2007
Senior Member

Mohammad Taj wrote on Thu, 04 September 2008 00:10
Sorry for my ignorance.

@OP,

did you follow and done all steps correctly mentioned in Metalink article?



Yes i did
BUT in the first script (initjvm.sql) at the "create or replace java system" i get that error and the rest of the scripts are full of error msgs

Obviously i did first a full uninstallation to make sure there is nothing that provoke that error.
Previous Topic: Password issue
Next Topic: Put SYSTEM TABLESPACE DICTIONARY MANAGED TO LOCALLY MANAGED
Goto Forum:
  


Current Time: Sun Dec 04 06:44:59 CST 2016

Total time taken to generate the page: 0.13372 seconds