Home » RDBMS Server » Server Administration » Password issue (ORACLE 10.2.0 Centos 5)
Password issue [message #345281] Tue, 02 September 2008 15:24 Go to next message
glanson
Messages: 11
Registered: August 2008
Junior Member
I created a new user thru oracle 9i with password xyz. Then i preserved the password using the query

select 'alter user '||''||username||''||' identified by values '||''''||password||''''||';'from dba_users where username='USRNAME';

then i droped the user and recreated using oracle 9i. And run the query
alter user USRNAME identified by values '716565asdf'; to use the same old password xyz.

Now my problem is when i try logging in thru oracle 9i console i have to use the old password(ie the password which i gave when i recreated the account) and thru sql prompt i can connect to the database using the preserved password, xyz. Why does this happen?What is the solution ?

Please help . I am new to oracle.
Re: Password issue [message #345285 is a reply to message #345281] Tue, 02 September 2008 15:36 Go to previous messageGo to next message
Mahesh Rajendran
Messages: 10672
Registered: March 2002
Location: oracleDocoVille
Senior Member
Account Moderator
Post what you did (session), instead of explaining what you did.
I cannot reproduce your case.
Post exact Oracle versions you are using. Your post title says it as 10.2, but post body states it as 9i.
Bounce your EM console and try again.

[Updated on: Tue, 02 September 2008 15:40]

Report message to a moderator

Re: Password issue [message #345310 is a reply to message #345281] Tue, 02 September 2008 23:26 Go to previous messageGo to next message
Michel Cadot
Messages: 64122
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Before posting please read OraFAQ Forum Guide, especially "How to format your post?" section.
Make sure that lines of code do not exceed 80 characters when you format.
Use the "Preview Message" button to verify.

How can we see the difference between " and '' in your post?

Regards
Michel
Re: Password issue [message #345446 is a reply to message #345285] Wed, 03 September 2008 11:46 Go to previous messageGo to next message
glanson
Messages: 11
Registered: August 2008
Junior Member
Let me mention my enviornment

MY OS : Centos 5.10
DATABASE : ORACLE 10.2.0.1.0

I check my instance

SQL> select * from v$instance;

it gives me as TEST(TEST is my database instance)

I login to oracle em 10g database control(DATABASE instance is TEST) using the userid and password i created. After dropping and recreating the same I run the query
alter user XYZ identified by values 'ADFSDDDA6A886D960E'; (this is the old password)

Now the same problem occured ie i am unable to login in em 10g using the old password(i can login using the new password) but i can login in sql prompt using the old password

This time i avoided ORACLE 9i console.

Does any one have any idea what is wrong?

[Updated on: Wed, 03 September 2008 11:48]

Report message to a moderator

Re: Password issue [message #345455 is a reply to message #345446] Wed, 03 September 2008 12:10 Go to previous message
Michel Cadot
Messages: 64122
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Quote:
Does any one have any idea what is wrong?

You didn't follow the guidelines;

Regards
Michel
Previous Topic: db instance not able to connect from sqlplus
Next Topic: Problem running initjvm.sql
Goto Forum:
  


Current Time: Wed Dec 07 06:23:22 CST 2016

Total time taken to generate the page: 0.12139 seconds