Home » Developer & Programmer » Forms » Marlett Font Handling in 10g Forms (oracle, 10g, Xp)
Marlett Font Handling in 10g Forms [message #344945] Mon, 01 September 2008 23:23 Go to next message
myclassic
Messages: 127
Registered: December 2006
Location: Pakistan
Senior Member
Dear Sir

I have migrated from oracle forms 6i to 10g. in prvious version i was using Marlett font to display some symbols in my application.
after migration this font is not showing symbols. In form builder environment it shows symbol but when i run it .... it simply shows the number. ... no symbol.

what could be the soultion?
how to use this Font Marlett and how to display symbol on run time?

regards.
Re: Marlett Font Handling in 10g Forms [message #344990 is a reply to message #344945] Tue, 02 September 2008 02:14 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have a look at http://www.orafaq.com/forum/m/341521/67467/?srch=use+font#msg_341521

David
Re: Marlett Font Handling in 10g Forms [message #345009 is a reply to message #344990] Tue, 02 September 2008 02:30 Go to previous messageGo to next message
myclassic
Messages: 127
Registered: December 2006
Location: Pakistan
Senior Member
Sir,

The link you provided is about report builder.

I am talking about form builder.
Re: Marlett Font Handling in 10g Forms [message #345014 is a reply to message #344945] Tue, 02 September 2008 02:36 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is this happening on the DS or on the AS?

David
Re: Marlett Font Handling in 10g Forms [message #345017 is a reply to message #345014] Tue, 02 September 2008 02:40 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have a look at http://www.orafaq.com/forum/m/322021/67467/?srch=font#msg_322021

PM Asma and see if they solved their problem.

David
Re: Marlett Font Handling in 10g Forms [message #345018 is a reply to message #345014] Tue, 02 September 2008 02:42 Go to previous messageGo to next message
myclassic
Messages: 127
Registered: December 2006
Location: Pakistan
Senior Member
I have got one pc..... that is DB as well as AS.

i have not installed Application server.
I have Database installed and simply form builder.

just open the form builder and open the attached file in it.
simply run it....

it will show the result.


Marlett wendings,wending1 etc symbolic font do not work here.
  • Attachment: Symbil.fmb
    (Size: 40.00KB, Downloaded 121 times)

[Updated on: Tue, 02 September 2008 02:43]

Report message to a moderator

Re: Marlett Font Handling in 10g Forms [message #345024 is a reply to message #345018] Tue, 02 September 2008 02:53 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
This means that you are running DS, not AS.

Okay here's another thread http://www.orafaq.com/forum/m/299248/67467/?srch=font#msg_299248

And another one http://download-east.oracle.com/docs/cd/B14099_19/web.1012/b14032/appC006.htm

David
Previous Topic: Error in jsp reports
Next Topic: How to Use Recursion in Forms Builder?
Goto Forum:
  


Current Time: Tue Dec 06 04:16:35 CST 2016

Total time taken to generate the page: 0.08738 seconds