Home » Server Options » Data Guard » ORA-16796 when addin physical database (Sun 5.9)
ORA-16796 when addin physical database [message #344642] Sun, 31 August 2008 05:52 Go to next message
Jafari
Messages: 2
Registered: August 2008
Junior Member
i get the above error when i try to add the physical database using the DGMGRL command ADD DATABASE, i could use the CONNECT and CONFIGURE commands.

Re: ORA-16796 when addin physical database [message #344646 is a reply to message #344642] Sun, 31 August 2008 06:25 Go to previous messageGo to next message
Michel Cadot
Messages: 64103
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
ORA-16796: one or more properties could not be imported from the database
 *Cause:  The broker was unable to import property values for the database
          being added to the broker configuration. This error indicates:
          - the net-service-name specified in DGMGRL's CREATE CONFIGURATION
            or ADD DATABASE command is not one that provides access to the
            database being added, or
          - there are no instances running for the database being added.
 *Action: Remove the database from the configuration using the REMOVE
          CONFIGURATION or REMOVE DATABASE command. Make sure that the
          database to be added has at least one instance running and that the
          net-service-name provides access to the running instance. Then
          reissue the CREATE CONFIGURATION or ADD DATABASE command.

Regards
Michel
Re: ORA-16796 when addin physical database [message #344652 is a reply to message #344646] Sun, 31 August 2008 09:39 Go to previous messageGo to next message
Jafari
Messages: 2
Registered: August 2008
Junior Member
hello,

i did what you said before and still the problem exist, i found the following error ORA-12514 in the database log. I've checked both the listener and tnsname file and evry thing seems ok.

thanks
Re: ORA-16796 when addin physical database [message #344653 is a reply to message #344642] Sun, 31 August 2008 09:43 Go to previous message
BlackSwan
Messages: 25033
Registered: January 2009
Location: SoCal
Senior Member
http://www.orafaq.com/forum/t/88153/0/
Please read & FOLLOW the Posting Guidelines as stated in URL above

Since you are getting an error, then below is NOT true.
"evry[sic] thing seems ok."


Post contents of listener.ora, tnsnames.ora & initSID.ora
from both primary & standby.
Previous Topic: Dataguard implementation query
Next Topic: Listener help
Goto Forum:
  


Current Time: Sat Dec 03 11:54:48 CST 2016

Total time taken to generate the page: 0.14325 seconds