Home » Developer & Programmer » Forms » Form Error
Form Error [message #344615] Sun, 31 August 2008 00:59 Go to next message
kishani79
Messages: 3
Registered: August 2008
Location: Sri Lanka
Junior Member
I am new to Oracle Forms. I installed oracle10g on my Vista installed standalone machine to learn it.
My 10g database connects is fine and the OC4J is also running.
when I try to run a form that I created from Forms Developer 10g,
the internet explorer opens up and there is a blank page, .No any error message.

please tell me what happened it

Re: Form Error [message #344643 is a reply to message #344615] Sun, 31 August 2008 05:54 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Did you turn off the pop-up blocker? Did you allow active content to run in files on "My Computer"? Did you set up (possibly turn off) Windows firewall?
Re: Form Error [message #344706 is a reply to message #344643] Mon, 01 September 2008 01:31 Go to previous messageGo to next message
kishani79
Messages: 3
Registered: August 2008
Location: Sri Lanka
Junior Member
Thank you very much for your reply.I diid all those things.But its not working.web page display banck and its web address contain

http://Nisha-pc:8889/forms90/f90servlet?form=C:/DevSuiteHome_1/forms90&userid=scott/tiger@Oracle&separateframe=true

what happend it??
Re: Form Error [message #344918 is a reply to message #344706] Mon, 01 September 2008 21:04 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Where's the name of the form? What is the name of the directory which contains your form?

David
Re: Form Error [message #345251 is a reply to message #344918] Tue, 02 September 2008 13:56 Go to previous messageGo to next message
kishani79
Messages: 3
Registered: August 2008
Location: Sri Lanka
Junior Member
My form name is customer.fmb

form Location is D:\manju _system\customer.fmb

Re: Form Error [message #345284 is a reply to message #345251] Tue, 02 September 2008 15:36 Go to previous message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
If the form's path is "D:\manju_system\customer.fmb", why did you not use it in the URL, but - instead - have something doubtful (if I saw it well): "form=C:/DevSuiteHome_1/forms90"?

While in Forms Builder, go to Edit menu and select Preferences. Go to Runtime tab. Reset "Application Server URL" to default and browse for the "Web Browser location".

The final URL might/should look like
http://your_computer_name:8890/forms90/f90servlet?form=d:\manju_system\customer&userid=scott/tiger@oracle
Previous Topic: From not working properly
Next Topic: How to get Client desktop Path
Goto Forum:
  


Current Time: Sun Dec 04 02:16:46 CST 2016

Total time taken to generate the page: 0.27420 seconds