Home » Developer & Programmer » Forms » Installation Problem (Developer2000 on Winxp)
Installation Problem [message #344535] Sat, 30 August 2008 05:14 Go to next message
shahidmughal
Messages: 91
Registered: January 2006
Location: Faisalabad Pakistan
Member

hi,

i hope all are fine. i am suffering from a problem. kindly give me your nice advice.

i have installed oracle database ver 8.0.5 (Enterprise Edition)
i want to install oracle developer2000 older than 6i.

While i am installing developer2000 the orainst.exe file stops and exit after about 10% installation.


Developer 6i installation is successful but developer2000 installation is giving above mentioned problems and installation is still pending.


kindly help me...........


Regards

Muhammad Shahid Mughal
Oracle Developer
Fivestar International
Faisalabad.
Re: Installation Problem [message #344567 is a reply to message #344535] Sat, 30 August 2008 10:42 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
What reason made you install ancient Oracle versions? Both Oracle database 8i, as well as Developer 2000 are desupported. Moreover, none of these versions have ever been certified with MS Windows XP.

Therefore, I'd suggest you to give up this business and install at least certified, if not supported combination (such as, for example, Oracle database 10g and Oracle Developer Suite 10g).
Re: Installation Problem [message #344726 is a reply to message #344567] Mon, 01 September 2008 02:08 Go to previous messageGo to next message
shahidmughal
Messages: 91
Registered: January 2006
Location: Faisalabad Pakistan
Member

hi

i want to install these ancient versions for following reasons

I have met a new client of me he has already an application running on these plateforms and application is made in Developer 2000
and source is not available to me because the system was developed by someone else who is unreachable for us because he has gone abroad.
and problem is that the runtime forms and reports do not run in latest version because they have been made using old versions.

the operating system was crashed.

Kindly advice me how can i run devloper2000's files in Developer 6i

Regards

Muhammad Shahid Mughal
Re: Installation Problem [message #344919 is a reply to message #344726] Mon, 01 September 2008 21:14 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
You say you are installing Database 8 and "Developer2000 older than 6i" but then you say "Developer 6i installation is successful but developer2000 installation is" failing.

How many Oracle products are you installing? Two or three?

David
Previous Topic: date display in forms and oracle
Next Topic: when-mouse-Leave trigger in 10g R2
Goto Forum:
  


Current Time: Sun Dec 04 20:48:06 CST 2016

Total time taken to generate the page: 0.12440 seconds