Home » Developer & Programmer » Forms » checkbox error (10g Application Server win xp)
checkbox error [message #340962] Fri, 15 August 2008 05:56 Go to next message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
Hi,

Attached is the screen shot of an error I am facing while using check box in my form. I am not able to correct (even after reading the online help)

Can you let me know what can be the possible reason for this and how to correct this?
Re: checkbox error [message #340985 is a reply to message #340962] Fri, 15 August 2008 07:19 Go to previous messageGo to next message
Littlefoot
Messages: 20888
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Open checkbox item's Property Palette. Go to Functional node.
  Property                 Now    Should be
-----------------------    ---    ---------
- Value when Checked        1         1
- Value when Unchecked      1         0
properties should be DISTINCT (see the example of how it is now (probably not, but similar) and how it should look like).
Re: checkbox error [message #341067 is a reply to message #340985] Sat, 16 August 2008 00:02 Go to previous message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
Thanks, it worked fine
Previous Topic: how to display data in a tabular block that have a display item,
Next Topic: PL/SQL Library query
Goto Forum:
  


Current Time: Fri Dec 02 22:50:50 CST 2016

Total time taken to generate the page: 0.08629 seconds