Home » Developer & Programmer » Forms » OCX (Problem please help)
icon5.gif  OCX [message #340576] Wed, 13 August 2008 06:01 Go to next message
heshamal
Messages: 3
Registered: August 2008
Junior Member
please

i am using oracle forms 6i and using bcd32 ocx and write the following code
x1 := BCD32_DBcd32.OpenComm(:ITEM('Bcd32').interface, 'COM7');
x2 := BCD32_DBcd32.ReadNow(:ITEM('Bcd32').interface);

x3 := substr(x2,3,7);
:sin_load.QTY := x3;
commit;
x1 := BCD32_DBcd32.CloseComm(:ITEM('Bcd32').interface) ;
the code work fine and very good when i run the form in the debuger (:sin_load.QTY := value) but if i run the form in the runtime it give (:sin_load.QTY := null)???

can any body help me ??
Re: OCX [message #341437 is a reply to message #340576] Mon, 18 August 2008 20:01 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is the runtime running on your PC or on a server?

David
Previous Topic: Browser does not close on exit_form
Next Topic: how to Store client pdf in oracle databse
Goto Forum:
  


Current Time: Thu Dec 08 18:25:45 CST 2016

Total time taken to generate the page: 0.05320 seconds