Home » Developer & Programmer » Forms » Error while Calling Reports from forms
Error while Calling Reports from forms [message #340324] Tue, 12 August 2008 05:45 Go to next message
ShaShalini
Messages: 59
Registered: January 2007
Member
Hi

I am having problems when calling reports from forms. Sometimes it works and sometimes it does not. The report when run on Report Builder it runs fine.

After building the reports , we mannually modify the layouts and then we call from forms. Its only the manually modified reports that are having problems when called from forms.

I get the error unable to run report.

If the same report I just delete the layout and re do the wizard then it works fine.

Any idea why am getting the error .
Re: Error while Calling Reports from forms [message #340336 is a reply to message #340324] Tue, 12 August 2008 06:58 Go to previous messageGo to next message
Littlefoot
Messages: 20893
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Try to recompile both form and report(s) using "Compile All" option (Ctrl + Shift + K).
Re: Error while Calling Reports from forms [message #340374 is a reply to message #340324] Tue, 12 August 2008 08:46 Go to previous messageGo to next message
raviranjansharma
Messages: 1
Registered: October 2005
Junior Member
hi.
you can check the exact error from the reports queue manager.
You can find in reports developer>oracle app server report service>



Re: Error while Calling Reports from forms [message #341425 is a reply to message #340374] Mon, 18 August 2008 19:29 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem? What version of Forms and Reports are you running? Is this your first report?

David
Previous Topic: Oracle Form Builder 10g
Next Topic: How to open attached library
Goto Forum:
  


Current Time: Mon Dec 05 04:34:17 CST 2016

Total time taken to generate the page: 0.20990 seconds