Home » Fusion Middleware & Colab Suite » Weblogic & Application Server » oracle Application Server installation on vista (oracle Application Server , 10.1.3.0.0, Vista)
oracle Application Server installation on vista [message #340011] Mon, 11 August 2008 00:20 Go to next message
yoonus.it@gmail.com
Messages: 109
Registered: June 2007
Location: kuwait
Senior Member
Hi Freinds,

AMD 64 bit processor running os vista 34 bit.

I want to install oracle application server 10g on windows Vista. when i run the set up its giving me an error but oracle certification table shows its vertified on vista.

erro message:

Checking operating system version: must be 5.0, 5.1 or 5.2. Actual 6.0
Failed <<<<

looking forward to your advising.

Thanks in advance Smile
Re: oracle Application Server installation on vista [message #340033 is a reply to message #340011] Mon, 11 August 2008 02:15 Go to previous message
Littlefoot
Messages: 20901
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
As far as I can tell (by viewing Oracle's Certification Matrices), 10.1.2.0.2 and 10.1.3.1.0 Application Servers are certified with MS Vista (AMD64/EM64T).

Your version (10.1.3.0.0) is certified with MS Windows XP (SP2 + 32-bit as well as 64-bit).

Although, you might search for additional information regarding
yoonus.it@gmail.com
AMD 64 bit processor running os vista 34 bit.
Previous Topic: Custom tag deployment issue
Next Topic: database creation
Goto Forum:
  


Current Time: Sat Dec 10 01:24:03 CST 2016

Total time taken to generate the page: 0.20396 seconds