Home » Developer & Programmer » Forms » how to convert forms6 to forms10g and compile for linux? (Forms,10g,RHEL AS 4)
how to convert forms6 to forms10g and compile for linux? [message #339953] Sun, 10 August 2008 06:17 Go to next message
sathyguy
Messages: 31
Registered: January 2006
Member
Friends,

We have oracle forms developed by developer 6.
I have installed Oracle application server 10gR2 (10.1.2.0.2) in RHEL AS 4 Update 5.
I have installed Oracle Developer Suite 10g in Windows XP.
I created a simple form with a single button in developer 6. then i compiled that form in 10g compiler and i tested it in windows xp. its working fine.
then i compiled the same form in linux using
"frmcmp.sh" its compiled and i opened that form in windows xp client.
it also working fine.
we have a user entry form in developer 6.
i opened that form in 10g and compiled it and then i run it. its working fine in windows xp.
but.......
when i compile the same user entry form in 10g its compiling....when i open the form in the windows client only the form is opening...im not able to open the LOV....
also im not able to enter a new data.

when i press CNTL+L(for lov) the error is......

Quote:
Error..40502 ORACLE error unable to open list of values


what might be the problem? Is there anything wrong in compiling the forms in linux?

thanks & regards
Re: how to convert forms6 to forms10g and compile for linux? [message #341221 is a reply to message #339953] Sun, 17 August 2008 21:27 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

Did you try doing a Shft-Ctrl-K (Compile All) in 10g on the PC before saving and copying to the Unix box?

Does the table used in the Record Group exist in the new database instance?

David
Previous Topic: Window form
Next Topic: Insert Blob from Client Machine
Goto Forum:
  


Current Time: Sun Dec 04 00:14:23 CST 2016

Total time taken to generate the page: 0.06166 seconds