Home » Infrastructure » Unix » Need 8.1.7 client for AIX 3.5
Need 8.1.7 client for AIX 3.5 [message #338560] Tue, 05 August 2008 06:27 Go to next message
redss
Messages: 4
Registered: August 2008
Junior Member
We are migrating to AIX 3.5 and our perl libraries require the Oracle 8.1.7 client and won't work with the newer clients.

Is 8.1.7 for AIX available for download anywhere?
Re: Need 8.1.7 client for AIX 3.5 [message #338563 is a reply to message #338560] Tue, 05 August 2008 06:34 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

Upgrade

Oracle 8i has been desupported for a long time.
Re: Need 8.1.7 client for AIX 3.5 [message #338567 is a reply to message #338563] Tue, 05 August 2008 06:36 Go to previous messageGo to next message
Michel Cadot
Messages: 59791
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
As well as AIX 3.5.

You can't find 8i versions on download.

Regards
Michel
Re: Need 8.1.7 client for AIX 3.5 [message #338572 is a reply to message #338560] Tue, 05 August 2008 06:43 Go to previous messageGo to next message
redss
Messages: 4
Registered: August 2008
Junior Member
Can you please elaborate on the AIX 3.5 part? Is AIX 3.5 at or near being de-supported as well?

If so, I need to let our manager know that it won't be worth the effort.

Re: Need 8.1.7 client for AIX 3.5 [message #338583 is a reply to message #338572] Tue, 05 August 2008 07:03 Go to previous messageGo to next message
tahpush
Messages: 961
Registered: August 2006
Location: Stockholm/Sweden
Senior Member

AIX 3 was released 18 years ago...
Re: Need 8.1.7 client for AIX 5.3 [message #338593 is a reply to message #338560] Tue, 05 August 2008 07:21 Go to previous messageGo to next message
redss
Messages: 4
Registered: August 2008
Junior Member
Sorry, I have dislexia this morning!

I meant AIX 5.3, not AIX 3.5.

That said, if no download available, where is the last resort way that we can get the Oracle 8.1.7 client software for AIX 5.3?
Re: Need 8.1.7 client for AIX 5.3 [message #338601 is a reply to message #338593] Tue, 05 August 2008 07:28 Go to previous messageGo to next message
Michel Cadot
Messages: 59791
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
I don't think that Oracle 8i works on AIX 5.3 and I'm sure it is not supported, so you can tell your boss it is not worth the effort.

Once again, you can find it nowhere for download (but not legal place).

Regards
Michel
Re: Need 8.1.7 client for AIX 3.5 [message #338605 is a reply to message #338560] Tue, 05 August 2008 07:33 Go to previous messageGo to next message
redss
Messages: 4
Registered: August 2008
Junior Member
Actually I only have a leg to stand on if AIX 5.3 is too old and close to being desupported. Boss wants me to get the perl libraries working under AIX 5.3 using the 10g Oracle client, but I have been unable to, because the perl interface is very old and we have only had luck with the 8.1.7 oracle client.
Re: Need 8.1.7 client for AIX 3.5 [message #338610 is a reply to message #338605] Tue, 05 August 2008 07:53 Go to previous message
ThomasG
Messages: 3114
Registered: April 2005
Location: Heilbronn, Germany
Senior Member
Actually, the PERL DBI/DBD interface should work with all Oracle client versions.

You just have to compile/install it with the client version you want installed beforehand. You can't take the DBI/DBD versions that were installed/compiled with the 8.1.7 client set to ORACLE_HOME and use them with another client.

But when you still have and use the perl modules that were compiled with the 8.1.7 client, then there should still be a 8.1.7 client install on that box which you could copy over to the new box.
Previous Topic: Need to send email only if it has sql extract the data
Next Topic: Oracle 9.2.0.1 won't start in Solaris 5.8
Goto Forum:
  


Current Time: Wed Nov 26 12:04:23 CST 2014

Total time taken to generate the page: 0.12882 seconds