Home » Other » Marketplace » PHP5 OCI8 Oracle Client on MacOS X Leopard - Installation Script (MacOS X Leopard 10.5.4, Oracle Client 10.2)
PHP5 OCI8 Oracle Client on MacOS X Leopard - Installation Script [message #338198] Mon, 04 August 2008 03:22
daniloviz
Messages: 6
Registered: August 2008
Junior Member
Hello,
There is a new bash scripts for the installation and configuration of Apache2, PHP5, Oracle Client v10.2 and OCI8 on MacOS X running Leopard. The script was tested on Leopard 10.5.4. It should work with the pervious versions of Leopard but I doubt it will work on Tiger.

The script MacOracleViaPHP.sh will automate the whole setup. It can be found here http://www.danilovizzarro.it/script/MacOracleViaPHP.sh

In order to have it working it's required to download the oracle client basic, SDK, SqlPlus, Apache2, PHP5 and OCI8 in the /root directory.

A step-by-step tutorial + video demo can be found here http://www.danilovizzarro.it/?p=11

BR
DV
Previous Topic: Oracle Apps Technical Training
Next Topic: Cost Effective Online Oracle Apps Training
Goto Forum:
  


Current Time: Sat Dec 10 22:35:42 CST 2016

Total time taken to generate the page: 0.04468 seconds