Home » Developer & Programmer » Forms » FRM 92101 error (Oracle Forms 10g)
FRM 92101 error [message #337685] Thu, 31 July 2008 11:45 Go to next message
nallic
Messages: 6
Registered: July 2008
Junior Member
Hi, i recently installed Oracle Express for desktop database and forms 10g. i created a user and a table with sufficient privileges. then i created a new form pointing to the new table i just created. started oc4j instance. compiled the new form and try to run the form. i am getting this error frm-92101. the log file listing is below. Not able to resolve this myself, pls help. i am on windows xp

08/07/29 22:15:10 Started
08/07/29 22:22:48 formsweb: jsp: init
08/07/29 22:22:48 formsweb: frmservlet: init
08/07/29 22:22:48 formsweb: FormsServlet init():
configFileName: C:\software\OracleForms/forms/server/formsweb.cfg
testMode: false
08/07/29 22:22:48 formsweb: Started
08/07/29 22:30:40 formsweb: lservlet: init
08/07/29 22:30:40 formsweb: ListenerServlet init()
08/07/29 22:30:47 formsweb: Forms session <1> failed during startup: no response from runtime process
08/07/29 22:30:47 formsweb: Forms session <1> exception stack trace:
oracle.forms.engine.RunformException: Forms session <1> failed during startup: no response from runtime process
at oracle.forms.servlet.RunformProcess.connect(Unknown Source)
at oracle.forms.servlet.RunformProcess.dataToRunform(Unknown Source)
at oracle.forms.servlet.RunformSession.dataToRunform(Unknown Source)
at oracle.forms.servlet.ListenerServlet.doPost(Unknown Source)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:760)
at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
at com.evermind[Oracle Application Server Containers for J2EE 10g
Re: FRM 92101 error [message #338033 is a reply to message #337685] Sat, 02 August 2008 11:07 Go to previous messageGo to next message
BlackSwan
Messages: 25036
Registered: January 2009
Location: SoCal
Senior Member
from METALINK.ORACLE.COM

Subject: Forms FRM-92050, FRM-92100, FRM-92101, FRM-92102 Reference Guide
Doc ID: Note:444690.1
Re: FRM 92101 error [message #339591 is a reply to message #337685] Thu, 07 August 2008 21:23 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

David
Re: FRM 92101 error [message #341870 is a reply to message #339591] Wed, 20 August 2008 11:52 Go to previous messageGo to next message
nallic
Messages: 6
Registered: July 2008
Junior Member
i reinstalled forms and it worked for 2 days. i tried running after a gap of a week, getting the same error again. wonder if anything changed in the settings which is causing this
Re: FRM 92101 error [message #342003 is a reply to message #341870] Thu, 21 August 2008 01:07 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Googling 'frm-92101' gave me http://www.oracle.com/webapps/online-help/forms/10g?navId=3&navSetId=_&vtTopicFile=f1_help/errorsfrm/frm-92101.html

See if this helps.

David
Re: FRM 92101 error [message #348677 is a reply to message #342003] Wed, 17 September 2008 10:13 Go to previous messageGo to next message
nallic
Messages: 6
Registered: July 2008
Junior Member
This did not help. any other leads ? i dont have access to metalink
Re: FRM 92101 error [message #348802 is a reply to message #348677] Thu, 18 September 2008 00:01 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Does APEX still run? Can you run the SQL*Plus which came with APEX. Do you have anbother SQL*Plus on your PC perhaps?

What was the address that Forms was using previous '8888' or '8889'? Is it still using the same number?

What browser are you using? What software did you install in the intervening two weeks?

Under 'tools -> Internet Options -> Connections, LAN Settings' do you still have the proxy turned off and your PCs address in the list of Exceptions?

David
Re: FRM 92101 error [message #355572 is a reply to message #338033] Sat, 25 October 2008 08:42 Go to previous messageGo to next message
nallic
Messages: 6
Registered: July 2008
Junior Member
i dont have access to oracle metalink, how do i get the contents of the references mentioned in Oracle metalink
Re: FRM 92101 error [message #355585 is a reply to message #355572] Sat, 25 October 2008 15:21 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
Unfortunately, as Metalink materials are under copyright protection, we are not allowed to post them here (or provide any other access to the same).
Re: FRM 92101 error [message #356212 is a reply to message #355572] Thu, 30 October 2008 00:11 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Why do you need access to Metalink? Why not just answer the questions I have asked?

David
Re: FRM 92101 error [message #357818 is a reply to message #356212] Thu, 06 November 2008 14:57 Go to previous messageGo to next message
orafan1
Messages: 1
Registered: November 2008
Junior Member
Hi David,
I got same problem. I deselect the User Browser Settings. Then what should I enter for the proxy settings?

Your help will be very appreciated.

Thanks

Orafan1
Re: FRM 92101 error [message #357838 is a reply to message #357818] Thu, 06 November 2008 21:32 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
And where would "User Browser Settings" be on your PC?

Have you read the installation file that came with APEX? Did you ever have it work? What other Oracle products do you have on your PC? How long have you had them?

David
Re: FRM 92101 error [message #358993 is a reply to message #337685] Thu, 13 November 2008 03:31 Go to previous messageGo to next message
randritsy
Messages: 20
Registered: June 2007
Location: Dago
Junior Member
i have the same problem but i don't find any APEX in my PC. Is it problem in application server or in my pc local configuration.
Please help me urgently.
Re: FRM 92101 error [message #359136 is a reply to message #358993] Thu, 13 November 2008 18:57 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
You have the same problem as who?

Please tell us the problem that you are having on your PC! I am not interested in reading a whole thread and then guessing as to what may be your particular problem!

David
Re: FRM 92101 error [message #359184 is a reply to message #359136] Fri, 14 November 2008 00:57 Go to previous messageGo to next message
randritsy
Messages: 20
Registered: June 2007
Location: Dago
Junior Member
Thanks djmartin, you're right.
I got an error FRM-92101:"There was a failure in the Forms Server during startup. This could happen due to invalid configuration. Please look into the web-server log file for details."
and in OC4J i saw an error that all connexion is stopped.
What i do is i tested a form program, and when i validated a item this error occured.
And locally i don't see any APEX as you said above.
Please help me. Is it a local problem or in Application Server.

[Updated on: Fri, 14 November 2008 01:00]

Report message to a moderator

Re: FRM 92101 error [message #359482 is a reply to message #359184] Sun, 16 November 2008 20:58 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Is your PC a new configuration? Are you running the forms on your PC or on a central Application Server? Is this a new form or an existing form?

David
Re: FRM 92101 error [message #359508 is a reply to message #359482] Mon, 17 November 2008 00:15 Go to previous messageGo to next message
randritsy
Messages: 20
Registered: June 2007
Location: Dago
Junior Member
thanks for all David, i have seen the solution on.
For all of us if you need, this error is resolved by doing only CTRL+MAJ+K before runing the form. And that's all.
Re: FRM 92101 error [message #359515 is a reply to message #359508] Mon, 17 November 2008 01:02 Go to previous messageGo to next message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
We would have gotten to that eventually.

David
Re: FRM 92101 error [message #359518 is a reply to message #359515] Mon, 17 November 2008 01:34 Go to previous messageGo to next message
Littlefoot
Messages: 20891
Registered: June 2005
Location: Croatia, Europe
Senior Member
Account Moderator
It appears that significant number of Forms problems can be resolved by <Ctrl + Shift + K>. Does it mean that "we" could suggest Oracle to kick out Incremental Compile and leave - as the only option - Compile All?
Re: FRM 92101 error [message #359686 is a reply to message #359518] Tue, 18 November 2008 00:33 Go to previous message
djmartin
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Go for it. I tried to get the message 'invalid column found' to be changed to 'invalid column name found' and it was rejected.

David
Previous Topic: Closing child window
Next Topic: open fmx from shortcut on new window
Goto Forum:
  


Current Time: Sun Dec 04 04:35:45 CST 2016

Total time taken to generate the page: 0.06943 seconds