Home » RDBMS Server » Server Administration » Why patches required? (Oracle 10g)
Why patches required? [message #337555] Thu, 31 July 2008 04:04 Go to next message
Olivia
Messages: 519
Registered: June 2008
Senior Member
Does patchset required in 10g Migration? Want to know why it is required?
Why it asks to Install the latest available Critical Patch Update?

Is that specific to OS? If there is no change in OS, is that still required?

To my knowledge it is installed for security vulnerability.

Thanks in adavnce,
Oli
Re: Why patches required? [message #337651 is a reply to message #337555] Thu, 31 July 2008 08:49 Go to previous messageGo to next message
BlackSwan
Messages: 25050
Registered: January 2009
Location: SoCal
Senior Member
Olivia wrote on Thu, 31 July 2008 02:04
Does patchset required in 10g Migration? Want to know why it is required?
Why it asks to Install the latest available Critical Patch Update?

Is that specific to OS? If there is no change in OS, is that still required?

To my knowledge it is installed for security vulnerability.

Thanks in adavnce,
Oli


It is not required. Oracle will run without it.
Re: Why patches required? [message #337713 is a reply to message #337651] Thu, 31 July 2008 17:24 Go to previous message
sunil_v_mishra
Messages: 506
Registered: March 2005
Senior Member
Why it asks to Install the latest available Critical Patch Update?
For security vulnerability and to fix the bug in oracle product.

Is that specific to OS?
Yes it is specific to o/s
cpu patch for windows and linux based server are different.


If there is no change in OS, is that still required?
Yea there is no change in O/S its still required to fix oracle bug not the O/S bug...
Previous Topic: Configuring ASM
Next Topic: Problem after upgrading
Goto Forum:
  


Current Time: Sat Dec 10 10:45:54 CST 2016

Total time taken to generate the page: 0.13069 seconds