Home » RDBMS Server » Enterprise Manager » Automated Backups -Unable to perform the backup because the database is closed.
Automated Backups -Unable to perform the backup because the database is closed. [message #334820] Fri, 18 July 2008 04:05 Go to next message
sairajesh
Messages: 7
Registered: April 2007
Junior Member
Hi Guys,

I have scheduled Automated backups though EM.The job was failed

In output Log it is showing

"Unable to perform the backup because the database is closed"

OS : Windows server 2003
Database:10.2.0.3


Please Help me...

Rajesh
Re: Automated Backups -Unable to perform the backup because the database is closed. [message #334827 is a reply to message #334820] Fri, 18 July 2008 04:32 Go to previous messageGo to next message
Michel Cadot
Messages: 64109
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Open the database?

Regards
Michel

[Updated on: Fri, 18 July 2008 04:32]

Report message to a moderator

Re: Automated Backups -Unable to perform the backup because the database is closed. [message #334845 is a reply to message #334827] Fri, 18 July 2008 05:57 Go to previous messageGo to next message
sairajesh
Messages: 7
Registered: April 2007
Junior Member
Hi Michel ,
Database in open mode only.I am successfully performing other tasks.

That Particular job is failing.


Regards
Rajesh
Re: Automated Backups -Unable to perform the backup because the database is closed. [message #336038 is a reply to message #334845] Thu, 24 July 2008 10:21 Go to previous messageGo to next message
tom_calderone
Messages: 1
Registered: July 2008
Junior Member
I get the same message. Do we have to edit the RMAN script? I'm choosing to do a full backup to disk. Version 10.2.0.1 on Linux.

Anyone with a suggestion?
Re: Automated Backups -Unable to perform the backup because the database is closed. [message #336043 is a reply to message #334820] Thu, 24 July 2008 10:28 Go to previous message
BlackSwan
Messages: 25037
Registered: January 2009
Location: SoCal
Senior Member
http://www.orafaq.com/forum/t/88153/0/
Please read & follow posting guidelines as stated in URL above
Previous Topic: Em db console instrallation failed after path 10.2.0.4
Next Topic: Manual OEM install issue -
Goto Forum:
  


Current Time: Mon Dec 05 08:58:13 CST 2016

Total time taken to generate the page: 0.12308 seconds