Home » RDBMS Server » Enterprise Manager » EM connection error (Oracle v.10.2.0.3.0, Solaris)
EM connection error [message #334536] Thu, 17 July 2008 00:43
WillIm
Messages: 13
Registered: June 2008
Location: Kyrgyzstan, Bishkek
Junior Member
Hello dear speciallists! A day ago I faced a problem while connectin' to database via Enterprise Manager. As usual typing "emctl status dbconsole" you get info about EM and there is a string that contains url address like this: "http://host_name.domain:5500/em/console/aboutApplication". I have several servers running Oracle and all of them except for one show me actual urls. (Like this: "http://oracle12.mydomain.local:5500/em/console/aboutApplication" And EM works perfectly on them) But that "one" has the following: "http://localhost:5500/em/console/aboutApplication" and it doesn't work. When runs browser to connect to EM I get page saying "Enterprise Manager is not able to connect to the database instance. The state of the components are listed below." and error like this: "ORA-12541: TNS:no listener (DBD ERROR: OCIServerAttach)" though Listener works fine. Have you got any ideays how to fix this? Any suggestions would be greatly appreceated. Thanks in advance!

[Updated on: Thu, 17 July 2008 00:44]

Report message to a moderator

Previous Topic: Cannot connect to server "sale:1158"
Next Topic: A little guidance....please.....
Goto Forum:
  


Current Time: Tue Dec 06 04:46:53 CST 2016

Total time taken to generate the page: 0.08574 seconds