Home » Developer & Programmer » Forms » List Item won't update underlying field (Oracle Forms 6i)
List Item won't update underlying field [message #333988] Tue, 15 July 2008 02:25 Go to next message
Messages: 134
Registered: August 2007
Location: Mauritius
Senior Member
Hello everyone,

I have a List Item of type Combo Box on a forms which is a database item to a field of type char(1) it's meant to store values 'Y' or 'N' only. The problem is that on the form, I cannot for a given record, change the named field though all the required 'Insert Allowed' 'Update Allowed' and 'Database Item' properties are ok. It always defaults back to the original value. I have tried substituting the Combo Box to a Tree list but to no avail. Could someone please advise on how to go about this problem.

Re: List Item won't update underlying field [message #339137 is a reply to message #333988] Wed, 06 August 2008 21:09 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Have you solved your problem?

Previous Topic: FRM-92102 Can you Help my
Next Topic: hyper link
Goto Forum:

Current Time: Sat Oct 22 07:26:40 CDT 2016

Total time taken to generate the page: 0.10046 seconds