Home » RDBMS Server » Server Administration » COMPATIBLE Initialization Parameter (10.2.0.3)
COMPATIBLE Initialization Parameter [message #332346] Tue, 08 July 2008 04:51 Go to next message
G10CHY
Messages: 1
Registered: July 2008
Junior Member
What are the effects of having the COMPATIBLE parameter set to 10.2.0.1 yet running 10.2.0.3 binaries?

We are having issues with Fast-Start Failover and was wondering if this would cause some issues?
Re: COMPATIBLE Initialization Parameter [message #332359 is a reply to message #332346] Tue, 08 July 2008 05:31 Go to previous messageGo to next message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Answer with:
select * from DATABASE_COMPATIBLE_LEVEL;

Regards
Michel

Re: COMPATIBLE Initialization Parameter [message #332360 is a reply to message #332346] Tue, 08 July 2008 05:34 Go to previous message
Michel Cadot
Messages: 64139
Registered: March 2007
Location: Nanterre, France, http://...
Senior Member
Account Moderator
Database Upgrade Guide
Chapter 5 Compatibility and Interoperability
Section The COMPATIBLE Initialization Parameter

Regards
Michel
Previous Topic: Oracle 9i Developer Problem
Next Topic: Default schemas and tables created by Oracle
Goto Forum:
  


Current Time: Thu Dec 08 16:10:01 CST 2016

Total time taken to generate the page: 0.09078 seconds