Home » Developer & Programmer » Reports & Discoverer » Master Detail report problem (data link) (10g developer suite, 10g ,win xp)
Master Detail report problem (data link) [message #330773] Tue, 01 July 2008 03:29 Go to next message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
Hi,

Attached is the screen shot of the report I am creating. I am manually creating a report for supplier master table and supplier detail table but when I create a data link between them then it does not show the parent and child column involved in the join nor does it allow me to manually enter the columns in the property section of the data link.

Shouldn't it show the columns involved? What can be the possible problem?

Re: Master Detail report problem (data link) [message #330855 is a reply to message #330773] Tue, 01 July 2008 08:45 Go to previous messageGo to next message
gnober
Messages: 15
Registered: May 2008
Location: NY
Junior Member
check this:

Try linking the actual SUPLRID to SUPLRID1. Maybe you linked the WHOLE sql.
Re: Master Detail report problem (data link) [message #331063 is a reply to message #330855] Wed, 02 July 2008 04:35 Go to previous message
durgadas.menon
Messages: 365
Registered: December 2007
Location: Nowhere
Senior Member
Thanks..

That was exactly the problem...
Previous Topic: discoverer 10g admin and desktop login issue
Next Topic: Is AFTER REPORT trigger fired in Reports 10g?
Goto Forum:
  


Current Time: Fri Dec 09 19:33:38 CST 2016

Total time taken to generate the page: 0.13170 seconds