Home » Developer & Programmer » Application Express, ORDS & MOD_PLSQL » Invalid Credentials XE Apex (Oracle 10g XE R2 Linux)
Invalid Credentials XE Apex [message #329502] Wed, 25 June 2008 10:49 Go to next message
mont0165
Messages: 1
Registered: June 2008
Junior Member
I installed oracle on Linux using RPM.
After the installation, I ran /etc/init.d/oracle-xe configure
As far as I can tell everything is working...

However, I am unable to successfully log into the Database Home page. It tells me: Invalid Login Credentials.

Thinking I must have done something wrong, I uninstalled and reinstalled (a few times actually, don't ask...) and continue to get the same message and I know I have the correct password....

Any help/direction would be appreciated.

Thanks!

Chris



[Updated on: Wed, 25 June 2008 10:50]

Report message to a moderator

Re: Invalid Credentials XE Apex [message #330195 is a reply to message #329502] Fri, 27 June 2008 19:20 Go to previous messageGo to next message
andrew again
Messages: 2577
Registered: March 2000
Senior Member
Try searching on http://forums.oracle.com/forums/forum.jspa?forumID=137
Re: Invalid Credentials XE Apex [message #434085 is a reply to message #329502] Mon, 07 December 2009 02:40 Go to previous message
andri_ym
Messages: 1
Registered: December 2009
Location: Indonesia
Junior Member
for linux -> try set password 8 char - minimal for system database user.
Previous Topic: How to send email from oracle apex?
Next Topic: Step by Step Complete Solution of Apex in 10g enterprise installation
Goto Forum:
  


Current Time: Thu Sep 29 10:49:53 CDT 2016

Total time taken to generate the page: 0.09418 seconds