Home » Developer & Programmer » Forms » Forms Services Installation Problem (Oracle Forms
Forms Services Installation Problem [message #329457] Wed, 25 June 2008 08:39 Go to next message
Messages: 1
Registered: May 2006
Location: Newcastle
Junior Member
I have loaded the Developer Suite and am now trying to configure the Forms service. I started the OC4J Instance and then tried the following 2 methods.

Test 1 – Steps taken.
Open the supplied test.fmb in Forms Builder. Connect to the database and click on either “Run Form” or “Run Form Debug”.

The result is a blank web page with the URL http://pc-6333.ad.ncc.local:8889/forms/frmservlet.

Test 2 – Steps taken.
Launch “Run a Form on the Web” from the Forms Developer folder. This displays the parameter page.
I filled in the following parameters
Form = test.fmx
UserID = scott/tiger
Web Host = PC-6333.ad.ncc.local
Web Port = 8889

The result is a blank web page with the URL http://pc-6333.ad.ncc.local:8889/forms/frmservlet?form=test.fmx&userid=scott/tiger&otherparams=useSDI=yes&lookAndFeel=ora cle&colorScheme=blue.

Can anyone help? What am I missing?

Additional information.

Operating System: Windows XP
Internet Explorer: Version 6
Oracle: Forms 10g (32 Bit)

The portlist.ini file has a line - Oracle Developer Suite HTTP port = 8889.

The tnsnames.ora has an entry –

10G =
(ADDRESS = (PROTOCOL = TCP)(HOST = PC-6333.ad.ncc.local)(PORT = 1521))

Thanks in advance
Re: Forms Services Installation Problem [message #337128 is a reply to message #329457] Wed, 30 July 2008 00:54 Go to previous message
Messages: 10180
Registered: March 2005
Location: Canberra ACT Australia
Senior Member
Account Moderator
Search this forum for 'forms frmservlet' and look at the earlier entries.

Previous Topic: When i tried net8 easy config i got a error
Next Topic: Selecting Printer and Printer Trays
Goto Forum:

Current Time: Thu Oct 27 14:12:15 CDT 2016

Total time taken to generate the page: 0.09080 seconds