Home » Fusion Middleware & Colab Suite » Business Intelligence » Unable to start presentation service (Windows XP)
Unable to start presentation service [message #327018] Fri, 13 June 2008 07:33 Go to next message
mbhkr5
Messages: 20
Registered: October 2007
Junior Member
Hi All,

I'm unable to start Oracle BI Presentation services.
It is showing error as "Windows could not start the Oracle BI Presentation server on Local Computer. For more information view system event log. If this is a non-microsoft service vendor, and refer to service-specific error code -1."
Re: Unable to start presentation service [message #328792 is a reply to message #327018] Sun, 22 June 2008 18:18 Go to previous messageGo to next message
kamzap
Messages: 3
Registered: June 2008
Location: Pittsburgh
Junior Member
Hi ,

I suggest you to give more information on what PC is your OBIEE installed .like what Operating system.and what configuration.

From that error message I get to know that you have not installed a compatible product.

install the proper setup from www.OTN.oracle.com

find good help in installing OBIEE on windows system
http://www.infopurple.com/obiee-installation-steps

Thanks.
Re: Unable to start presentation service [message #329071 is a reply to message #327018] Tue, 24 June 2008 00:09 Go to previous messageGo to next message
mbhkr5
Messages: 20
Registered: October 2007
Junior Member
Hi,

I am using OBIEE from past 45 days.. But I encountered this problem in middle. So I don't think the problem is with installation. So, what might be the problem?

Thanks
Joshna
Re: Unable to start presentation service [message #329104 is a reply to message #329071] Tue, 24 June 2008 02:20 Go to previous messageGo to next message
skooman
Messages: 912
Registered: March 2005
Location: Netherlands
Senior Member
Did you check the logfile?
(OracleBIData\web\log\saw-something.log)
Re: Unable to start presentation service [message #478159 is a reply to message #327018] Wed, 06 October 2010 12:07 Go to previous message
Dpshah
Messages: 1
Registered: October 2010
Junior Member

You must have to check these 2 things:

1) C:\OracleBI\server\Config\ NQSconfig.INI check which rpd file is there
2) C:\OracleBIData\web\config \ instanceconfig.xml see which one is there
Note: If Samplesales is creating problem. Creat one more folder there called Samplesales1 and provide the path of samplesales1 instead of samplesales in instanceconfic.xml file.

Make sure there must be only one folder under one name(check here : C:\OracleBIData\web\catalog) ,or it will create problem.

Hope this will work for u.
Good Luck.
Previous Topic: sum columns for 3 rows only
Next Topic: rtf optimization
Goto Forum:
  


Current Time: Sat Dec 10 22:28:19 CST 2016

Total time taken to generate the page: 0.21662 seconds